中危 IBM Rational Quality Manager 至 6.0.6 Web UI 跨站点脚本漏洞

CVE编号

CVE-2018-1403

利用情况

暂无

补丁情况

N/A

披露时间

2018-10-03 04:29:00
漏洞描述
IBM Rational Quality Manager(RQM)是美国IBM公司的一套协作的、基于Web的质量管理解决方案。该方案在软件开发的整个生命周期之内,提供了测试规划与测试评价管理方法,并能够共享信息、自动化加快项目进度以及报告制定的发布决策。

IBM RQM 6.0版本至6.0.6版本中存在跨站脚本漏洞。远程攻击者可利用该漏洞在Web UI中注入任意的JavaScript代码。
解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://www-01.ibm.com/support/docview.wss?uid=ibm10733078
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 ibm rational_quality_manager * From
(including)
5.0
Up to
(including)
5.0.2
运行在以下环境
应用 ibm rational_quality_manager * From
(including)
6.0
Up to
(including)
6.0.6
运行在以下环境
系统 centos_7 gvfs * Up to
(excluding)
1.36.2-5.el7_9
运行在以下环境
系统 debian_10 hdf5 * Up to
(excluding)
1.10.4+repack-10
运行在以下环境
系统 debian_11 hdf5 * Up to
(excluding)
1.10.6+repack-4+deb11u1
运行在以下环境
系统 debian_9 hdf5 * Up to
(excluding)
0.6.43-1
运行在以下环境
系统 debian_sid hdf5 * Up to
(excluding)
1.10.7+repack-4
运行在以下环境
系统 opensuse_Leap_15.0 hdf5 * Up to
(excluding)
0.6.45-lp150.3.3.1
运行在以下环境
系统 redhat_7 adwaita-cursor-theme * Up to
(excluding)
0:3.28.0-1.el7
运行在以下环境
系统 sles_12 accountsservice * Up to
(excluding)
0.6.42-16.8
运行在以下环境
系统 sles_12_SP4 hdf5 * Up to
(excluding)
0.6.42-16.8.3
运行在以下环境
系统 sles_12_SP5 hdf5 * Up to
(excluding)
0.6.42-16.8.3
运行在以下环境
系统 ubuntu_14.04_lts accountsservice * Up to
(excluding)
0.6.35-0ubuntu7.3+esm2
运行在以下环境
系统 ubuntu_16.04_lts accountsservice * Up to
(excluding)
0.6.40-2ubuntu11.6
运行在以下环境
系统 ubuntu_18.04_lts accountsservice * Up to
(excluding)
0.6.45-1ubuntu1.3
运行在以下环境
系统 ubuntu_18.04_lts binutils * Up to
(excluding)
2.30-21ubuntu1~18.04
CVSS3评分
5.4
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    已更改
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-79 在Web页面生成时对输入的转义处理不恰当(跨站脚本)
阿里云安全产品覆盖情况