低危 IBM Notes DLL加载远程代码执行漏洞

CVE编号

CVE-2018-1435

利用情况

暂无

补丁情况

官方补丁

披露时间

2018-03-14
漏洞描述
IBM Notes for Windows是美国IBM公司的一套基于Windows平台的协同办公软件。该软件具备电子邮件、日历、日程安排等办公功能。

基于Windows平台的IBM Notes中存在远程代码执行漏洞。远程攻击者可通过诱使用户双击攻击者控制的目录下的恶意可执行性文件。远程攻击者可利用该漏洞执行代码。
解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
http://www-01.ibm.com/support/docview.wss?uid=swg22014198
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 ibm notes 8.5 -
运行在以下环境
应用 ibm notes 8.5.0.2 -
运行在以下环境
应用 ibm notes 8.5.1 -
运行在以下环境
应用 ibm notes 8.5.1.5 -
运行在以下环境
应用 ibm notes 8.5.2 -
运行在以下环境
应用 ibm notes 8.5.2.4 -
运行在以下环境
应用 ibm notes 8.5.3 -
运行在以下环境
应用 ibm notes 8.5.3.6 -
运行在以下环境
应用 ibm notes 9.0 -
运行在以下环境
应用 ibm notes 9.0.1 -
运行在以下环境
应用 ibm notes 9.0.1.9 -
运行在以下环境
系统 redhat_7 mutt * Up to
(excluding)
5:1.5.21-28.el7_5
运行在以下环境
系统 redhat_7 mutt * Up to
(excluding)
5:1.5.21-29.el7
运行在以下环境
系统 suse_12 mutt * Up to
(excluding)
1.10.1-55.6
运行在以下环境
系统 ubuntu_14.04.6_lts mutt * Up to
(excluding)
1.5.21-6.4ubuntu2.2
运行在以下环境
系统 ubuntu_14.04_lts mutt * Up to
(excluding)
1.5.21-6.4ubuntu2.2
运行在以下环境
系统 ubuntu_16.04.7_lts mutt * Up to
(excluding)
1.5.24-1ubuntu0.1
运行在以下环境
系统 ubuntu_16.04_lts mutt * Up to
(excluding)
1.5.24-1ubuntu0.1
运行在以下环境
系统 ubuntu_18.04.5_lts mutt * Up to
(excluding)
1.9.4-3ubuntu0.1
运行在以下环境
系统 ubuntu_18.04_lts mutt * Up to
(excluding)
1.9.4-3ubuntu0.1
运行在以下环境
系统 ubuntu_18.10 mutt * Up to
(excluding)
1.10.1-1
阿里云评分
2.9
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-426 不可信的搜索路径
阿里云安全产品覆盖情况