IBM Tivoli Application Dependency Discovery Manager跨站请求伪造漏洞

CVE编号

CVE-2018-1455

利用情况

暂无

补丁情况

N/A

披露时间

2018-08-16
漏洞描述
IBM Tivoli Application Dependency Discovery Manager(TADDM)是美国IBM公司的一套IT服务管理解决方案中的产品,它提供了健全的自动化应用程序映射和发现,帮助管理员了解业务应用程序的结构、状态、配置和变更历史记录。

IBM TADDM 7.2.2.5版本和7.3.0.0版本至7.3.0.4版本中存在跨站请求伪造漏洞。远程攻击者可利用该漏洞执行未授权的恶意操作。
解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://www.ibm.com/support/docview.wss?uid=swg22016659
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 ibm tivoli_application_dependency_discovery_manager 7.2.2 -
运行在以下环境
应用 ibm tivoli_application_dependency_discovery_manager 7.3.0 -
运行在以下环境
系统 alpine_3.10 gd * Up to
(excluding)
2.2.5-r3
运行在以下环境
系统 alpine_3.11 gd * Up to
(excluding)
2.2.5-r3
运行在以下环境
系统 alpine_3.12 gd * Up to
(excluding)
2.3.0-r0
运行在以下环境
系统 alpine_3.13 gd * Up to
(excluding)
2.3.0-r0
运行在以下环境
系统 alpine_3.6 gd * Up to
(excluding)
1.6.37-r0
运行在以下环境
系统 alpine_3.7 gd * Up to
(excluding)
1.6.37-r0
运行在以下环境
系统 alpine_3.8 gd * Up to
(excluding)
2.2.5-r3
运行在以下环境
系统 alpine_3.9 gd * Up to
(excluding)
2.2.5-r3
运行在以下环境
系统 alpine_edge gd * Up to
(excluding)
2.3.0-r0
运行在以下环境
系统 debian_10 gd * Up to
(excluding)
1.6.36-6
运行在以下环境
系统 debian_8 gd * Up to
(excluding)
2.1.0-5+deb8u9
运行在以下环境
系统 debian_9 gd * Up to
(excluding)
8:6.9.7.4+dfsg-11+deb9u9
运行在以下环境
系统 fedora_32 gd * Up to
(excluding)
2.3.0-1.fc32
运行在以下环境
系统 opensuse_Leap_15.1 gd * Up to
(excluding)
2.2.5-lp151.6.6.1
运行在以下环境
系统 oracle_8 gd * Up to
(excluding)
2.2.5-7.el8
运行在以下环境
系统 suse_12 gd * Up to
(excluding)
2.1.0-24.17
运行在以下环境
系统 suse_12_SP4 gd * Up to
(excluding)
2.1.0-24.17.1
运行在以下环境
系统 suse_12_SP5 gd * Up to
(excluding)
2.1.0-24.17.1
运行在以下环境
系统 ubuntu_16.04.7_lts libgd2 * Up to
(excluding)
2.1.1-4ubuntu0.16.04.12
运行在以下环境
系统 ubuntu_18.04.5_lts imagemagick * Up to
(excluding)
8:6.9.7.4+dfsg-16ubuntu6.4
CVSS3评分
8.8
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-352 跨站请求伪造(CSRF)
阿里云安全产品覆盖情况