中危 多款IBM产品信息泄露漏洞(CNVD-2018-11110)

CVE编号

CVE-2018-1463

利用情况

暂无

补丁情况

N/A

披露时间

2018-05-18
漏洞描述
IBM SAN Volume Controller(SVC)等都是美国IBM公司的存储系统。IBM SVC是一套虚拟化存储系统;Storwize是一套专为中小型企业定制的磁盘存储系统;Spectrum Virtualize是一套光谱存储系统;FlashSystem是一套全闪存存储系统。

多款IBM产品中存在安全漏洞。攻击者可利用该漏洞访问系统文件(部分文件含有账户凭证)。

解决建议
http://www-01.ibm.com/support/docview.wss?uid=ssg1S1012263;
http://www-01.ibm.com/support/docview.wss?uid=ssg1S1012282;
http://www-01.ibm.com/support/docview.wss?uid=ssg1S1012283
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 ibm spectrum_virtualize * From
(including)
6.1.0.0
Up to
(excluding)
7.5.0.14
运行在以下环境
应用 ibm spectrum_virtualize * From
(including)
7.7.0.0
Up to
(excluding)
7.7.1.9
运行在以下环境
应用 ibm spectrum_virtualize * From
(including)
7.8.0.0
Up to
(excluding)
7.8.1.6
运行在以下环境
应用 ibm spectrum_virtualize * From
(including)
8.1.1.0
Up to
(excluding)
8.1.1.2
运行在以下环境
应用 ibm spectrum_virtualize * From
(including)
8.1.2.0
Up to
(excluding)
8.1.2.1
运行在以下环境
应用 ibm spectrum_virtualize_for_public_cloud * From
(including)
6.1.0.0
Up to
(excluding)
7.5.0.14
运行在以下环境
应用 ibm spectrum_virtualize_for_public_cloud * From
(including)
7.7.0.0
Up to
(excluding)
7.7.1.9
运行在以下环境
应用 ibm spectrum_virtualize_for_public_cloud * From
(including)
7.8.0.0
Up to
(excluding)
7.8.1.6
运行在以下环境
应用 ibm spectrum_virtualize_for_public_cloud * From
(including)
8.1.1.0
Up to
(excluding)
8.1.1.2
运行在以下环境
应用 ibm spectrum_virtualize_for_public_cloud * From
(including)
8.1.2.0
Up to
(excluding)
8.1.2.1
运行在以下环境
系统 redhat_6 kernel * Up to
(excluding)
0:2.6.32-754.6.3.el6
运行在以下环境
系统 redhat_7 389-ds-base * Up to
(excluding)
0:1.3.7.5-28.el7_5
运行在以下环境
系统 redhat_7 bpftool * Up to
(excluding)
0:3.10.0-957.1.3.el7
运行在以下环境
系统 redhat_7 kernel * Up to
(excluding)
0:3.10.0-862.14.4.el7
运行在以下环境
系统 redhat_7 kernel-rt * Up to
(excluding)
0:3.10.0-862.14.4.rt56.821.el7
运行在以下环境
系统 redhat_7 kernel-rt * Up to
(excluding)
0:3.10.0-957.1.3.rt56.913.el7
运行在以下环境
系统 suse_12 kernel-default-extra * Up to
(excluding)
4.12.14-94.41
运行在以下环境
系统 suse_12 kernel-ec2 * Up to
(excluding)
3.12.74-60.64.104
运行在以下环境
系统 ubuntu_14.04_lts linux * Up to
(excluding)
3.13.0-160.210
CVSS3评分
6.5
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-863 授权机制不正确
阿里云安全产品覆盖情况