低危 389-ds-base up to 1.3.8.4-12 ns-slapd delete_passwdPolicy 拒绝服务漏洞

CVE编号

CVE-2018-14638

利用情况

暂无

补丁情况

官方补丁

披露时间

2018-09-15 08:29:00
漏洞描述
在版本1.3.8.4-13之前的389-ds-base中发现了一个缺陷。当持久性搜索连接意外终止导致远程拒绝服务时,ns-slapd进程在delete_passwdPolicy函数中崩溃。
解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://pagure.io/389-ds-base/c/78fc627accacfa4061ce48977e22301f81ea8d73
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 fedoraproject 389_directory_server * Up to
(excluding)
1.3.8.4
2
运行在以下环境
系统 amazon_AMI 389-ds-base * Up to
(excluding)
1.3.7.5-28.58.amzn1
3
运行在以下环境
系统 debian_9 389-ds-base * Up to
(excluding)
1.3.5.17-2
4
运行在以下环境
系统 amazon_2 389-ds-base * Up to
(excluding)
1.3.7.5-28.amzn2.0.1
5
运行在以下环境
系统 oracle_7 389-ds-base * Up to
(excluding)
1.3.7.5-28.el7_5
6
运行在以下环境
系统 centos_7 389-ds-base * Up to
(excluding)
1.3.7.5-28.el7_5
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-415 双重释放
阿里云安全产品覆盖情况