低危 389 Directory Server Search Query do_search() 拒绝服务漏洞

CVE编号

CVE-2018-14648

利用情况

暂无

补丁情况

官方补丁

披露时间

2018-09-29 02:29:00
漏洞描述
在389 Directory Server中发现了一个漏洞。特制搜索查询可能会导致do_search()函数中的CPU消耗过多。未经验证的攻击者可以使用此漏洞来挑起拒绝服务。
解决建议
目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:
https://directory.fedoraproject.org/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 fedoraproject 389_directory_server * Up to
(excluding)
1.4.0.17
2
运行在以下环境
系统 amazon_AMI 389-ds-base * Up to
(excluding)
1.3.8.4-18.60.amzn1
3
运行在以下环境
系统 debian_9 389-ds-base * Up to
(excluding)
1.3.5.17-2
4
运行在以下环境
系统 debian_8 389-ds-base * Up to
(excluding)
1.3.3.5-4+deb8u1
5
运行在以下环境
系统 amazon_2 389-ds-base * Up to
(excluding)
1.3.8.4-15.amzn2.0.1
6
运行在以下环境
系统 oracle_7 389-ds-base * Up to
(excluding)
1.3.8.4-15.el7
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-400 未加控制的资源消耗(资源穷尽)
阿里云安全产品覆盖情况