多款IBM产品信息泄露漏洞(CNVD-2018-11112)

CVE编号

CVE-2018-1465

利用情况

暂无

补丁情况

N/A

披露时间

2018-05-18
漏洞描述
IBM SAN Volume Controller(SVC)等都是美国IBM公司的存储系统。IBM SVC是一套虚拟化存储系统;Storwize是一套专为中小型企业定制的磁盘存储系统;Spectrum Virtualize是一套光谱存储系统;FlashSystem是一套全闪存存储系统。

多款IBM产品中存在安全漏洞。攻击者可利用该漏洞获取私钥并可能拦截GUI通信。

解决建议
厂商已发布漏洞修复程序,请及时关注更新:
http://www-01.ibm.com/support/docview.wss?uid=ssg1S1012263;
http://www-01.ibm.com/support/docview.wss?uid=ssg1S1012282;
http://www-01.ibm.com/support/docview.wss?uid=ssg1S1012283
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 ibm spectrum_virtualize * From
(including)
6.1.0.0
Up to
(excluding)
7.5.0.14
运行在以下环境
应用 ibm spectrum_virtualize * From
(including)
7.7.0.0
Up to
(excluding)
7.7.1.9
运行在以下环境
应用 ibm spectrum_virtualize * From
(including)
7.8.0.0
Up to
(excluding)
7.8.1.6
运行在以下环境
应用 ibm spectrum_virtualize * From
(including)
8.1.1.0
Up to
(excluding)
8.1.1.2
运行在以下环境
应用 ibm spectrum_virtualize * From
(including)
8.1.2.0
Up to
(excluding)
8.1.2.1
运行在以下环境
应用 ibm spectrum_virtualize_for_public_cloud * From
(including)
6.1.0.0
Up to
(excluding)
7.5.0.14
运行在以下环境
应用 ibm spectrum_virtualize_for_public_cloud * From
(including)
7.7.0.0
Up to
(excluding)
7.7.1.9
运行在以下环境
应用 ibm spectrum_virtualize_for_public_cloud * From
(including)
7.8.0.0
Up to
(excluding)
7.8.1.6
运行在以下环境
应用 ibm spectrum_virtualize_for_public_cloud * From
(including)
8.1.1.0
Up to
(excluding)
8.1.1.2
运行在以下环境
应用 ibm spectrum_virtualize_for_public_cloud * From
(including)
8.1.2.0
Up to
(excluding)
8.1.2.1
运行在以下环境
系统 centos_7 glusterfs * Up to
(excluding)
1.5-3.el7_6
运行在以下环境
系统 debian_8 glusterfs * Up to
(excluding)
3.5.2-2+deb8u4
运行在以下环境
系统 debian_9 glusterfs * Up to
(excluding)
3.8.8-1+deb9u1
运行在以下环境
系统 fedora_27 glusterfs * Up to
(excluding)
1.5-3.fc27
运行在以下环境
系统 fedora_28 glusterfs * Up to
(excluding)
1.5-3.fc28
运行在以下环境
系统 fedora_29 glusterfs * Up to
(excluding)
1.5-3.fc29
运行在以下环境
系统 oracle_7 glusterfs * Up to
(excluding)
1.5-3.0.1.el7_6
运行在以下环境
系统 redhat_7 sos-collector * Up to
(excluding)
0:1.5-3.el7_6
运行在以下环境
系统 ubuntu_18.04.5_lts linux-azure-edge * Up to
(excluding)
4.18.0-1003.3~18.04.1
运行在以下环境
系统 ubuntu_18.10 linux * Up to
(excluding)
4.18.0-8.9
CVSS3评分
5.3
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-200 信息暴露
阿里云安全产品覆盖情况