低危 Red Hat GlusterFS Incomplete Fix 后置链接漏洞

CVE编号

CVE-2018-14651

利用情况

暂无

补丁情况

官方补丁

披露时间

2018-11-01
漏洞描述
发现CVE-2018-10927,CVE-2018-10928,CVE-2018-10929,CVE-2018-10930和CVE-2018-10926的修复不完整。经过身份验证的远程攻击者可以使用其中一个漏洞执行任意代码,创建任意文件,或者通过符号链接到glusterfs服务器节点上的相对路径拒绝服务。<br>
解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://www.gluster.org/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 gluster glusterfs * From
(including)
3.12
Up to
(including)
3.12.14
运行在以下环境
应用 gluster glusterfs * From
(including)
4.1
Up to
(including)
4.1.4
运行在以下环境
系统 debian debian_linux 8.0 -
运行在以下环境
系统 debian_8 glusterfs * Up to
(excluding)
3.5.2-2+deb8u4
运行在以下环境
系统 fedora_28 glusterfs * Up to
(excluding)
4.1.6-1.fc28
运行在以下环境
系统 fedora_29 glusterfs * Up to
(excluding)
5.1-1.fc29
运行在以下环境
系统 redhat enterprise_linux 6.0 -
运行在以下环境
系统 redhat enterprise_linux 7.0 -
阿里云评分
2.7
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-59 在文件访问前对链接解析不恰当(链接跟随)
阿里云安全产品覆盖情况