Pivotal Operations Manager 至 2.0.23/2.1.14/2.2.6/2.3.0 访问控制漏洞

CVE编号

CVE-2018-15762

利用情况

暂无

补丁情况

N/A

披露时间

2018-11-03
漏洞描述
Pivotal Operations Manager(2.0.24之前的2.0.x版本,2.1.15之前的2.1.x版本,2.2.7之前的2.2.x版本和2.3.1之前的2.3.x版本)授予所有用户一个范围这允许特权升级。经过身份验证的远程恶意用户可能会创建一个具有Opsman管理员特权的新客户端。
解决建议
厂商已发布漏洞修复程序,请及时关注更新:
https://pivotal.io/security/cve-2018-15762
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 pivotal_software operations_manager * From
(including)
2.0.0
Up to
(excluding)
2.0.24
运行在以下环境
应用 pivotal_software operations_manager * From
(including)
2.1.0
Up to
(excluding)
2.1.15
运行在以下环境
应用 pivotal_software operations_manager * From
(including)
2.2.0
Up to
(excluding)
2.2.7
运行在以下环境
应用 pivotal_software operations_manager * From
(including)
2.3.0
Up to
(excluding)
2.3.1
CVSS3评分
8.8
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-269 特权管理不恰当
阿里云安全产品覆盖情况