Adobe Flash Player远程信息泄露漏洞

CVE编号

CVE-2018-15978

利用情况

暂无

补丁情况

N/A

披露时间

2018-11-30
漏洞描述
Flash Player版本31.0.0.122及更早版本具有越界读取漏洞。成功利用可能导致信息泄漏漏洞。<br>
解决建议
厂商已发布漏洞修复程序,请及时关注更新:
https://helpx.adobe.com/security/products/flash-player/apsb18-39.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 adobe flash_player * Up to
(including)
31.0.0.122
运行在以下环境
应用 adobe flash_player_desktop_runtime * Up to
(including)
31.0.0.122
运行在以下环境
系统 ubuntu_14.04_lts adobe-flashplugin * Up to
(excluding)
1:20181113.1-0ubuntu1
运行在以下环境
系统 ubuntu_16.04_lts adobe-flashplugin * Up to
(excluding)
1:20181113.1-0ubuntu1
运行在以下环境
系统 ubuntu_18.04_lts adobe-flashplugin * Up to
(excluding)
1:20181113.1-0ubuntu1
运行在以下环境
系统 ubuntu_18.10 adobe-flashplugin * Up to
(excluding)
1:20181113.1-0ubuntu1
CVSS3评分
7.5
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-125 跨界内存读
阿里云安全产品覆盖情况