低危 Adobe Flash Player远程代码执行漏洞

CVE编号

CVE-2018-15981

利用情况

暂无

补丁情况

官方补丁

披露时间

2018-11-30
漏洞描述
Flash Player版本31.0.0.148及更早版本存在类型混淆漏洞。成功利用可能导致任意代码执行。<br>
解决建议
用户可参考如下供应商提供的安全公告获得补丁信息:
https://helpx.adobe.com/security/products/flash-player/apsb18-44.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 adobe flash_player * Up to
(including)
31.0.0.148
运行在以下环境
应用 adobe flash_player_desktop_runtime * Up to
(including)
31.0.0.148
运行在以下环境
系统 ubuntu_14.04_lts adobe-flashplugin * Up to
(excluding)
1:20181120.1-0ubuntu0.14.04.1
运行在以下环境
系统 ubuntu_16.04 adobe-flashplugin * Up to
(excluding)
1:20181120.1-0ubuntu0.16.04.1
运行在以下环境
系统 ubuntu_16.04_lts adobe-flashplugin * Up to
(excluding)
1:20181120.1-0ubuntu0.16.04.1
运行在以下环境
系统 ubuntu_18.04 adobe-flashplugin * Up to
(excluding)
1:20181120.1-0ubuntu0.18.04.1
运行在以下环境
系统 ubuntu_18.04_lts adobe-flashplugin * Up to
(excluding)
1:20181120.1-0ubuntu0.18.04.1
运行在以下环境
系统 ubuntu_18.10 adobe-flashplugin * Up to
(excluding)
1:20181120.1-0ubuntu0.18.10.1
阿里云评分
3.3
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-704 不正确的类型转换
阿里云安全产品覆盖情况