低危 Ceph 至 13.2.3 Bucket 输入验证漏洞

CVE编号

CVE-2018-16846

利用情况

暂无

补丁情况

官方补丁

披露时间

2019-01-16
漏洞描述
在13.2.4之前的Ceph版本中发现,经过身份验证的ceph RGW用户可能会对持有存储桶索引的OMAP导致拒绝服务。<br>
解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://ceph.com/releases/13-2-4-mimic-released/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 redhat ceph * Up to
(excluding)
13.2.4
运行在以下环境
应用 redhat ceph_storage 2.0 -
运行在以下环境
应用 redhat ceph_storage 3.0 -
运行在以下环境
系统 debian_8 ceph * Up to
(excluding)
0.80.7-2+deb8u2
运行在以下环境
系统 debian_9 ceph * Up to
(excluding)
10.2.11-2+deb9u1
运行在以下环境
系统 fedora_29 ceph * Up to
(excluding)
12.2.11-1.fc29
运行在以下环境
系统 opensuse_Leap_15.0 ceph * Up to
(excluding)
13.2.4.125
运行在以下环境
系统 opensuse_Leap_42.3 ceph * Up to
(excluding)
12.2.10
运行在以下环境
系统 suse_12_SP3 ceph * Up to
(excluding)
12.2.10
运行在以下环境
系统 suse_12_SP4 ceph * Up to
(excluding)
12.2.10
运行在以下环境
系统 ubuntu_16.04 ceph * Up to
(excluding)
10.2.11-0ubuntu0.16.04.2
运行在以下环境
系统 ubuntu_18.04 ceph * Up to
(excluding)
12.2.11-0ubuntu0.18.04.1
阿里云评分
2.7
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-770 不加限制或调节的资源分配
阿里云安全产品覆盖情况