IBM DB2信息泄露漏洞

CVE编号

CVE-2018-1685

利用情况

暂无

补丁情况

N/A

披露时间

2018-09-22
漏洞描述
IBM DB2是美国IBM公司的一套关系型数据库管理系统。该系统的执行环境主要有UNIX、Linux、IBM i、z/OS以及Windows服务器版本。

基于Linux、UNIX和Windows平台的IBM DB2(包括DB2 Connect Server)中的db2cacpy存在安全漏洞。本地攻击者可利用该漏洞读取系统上的任意文件。
解决建议
厂商已发布漏洞修复程序,请及时关注更新:
http://www-01.ibm.com/support/docview.wss?uid=ibm10729979
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 ibm db2 10.1 -
运行在以下环境
应用 ibm db2 10.5 -
运行在以下环境
应用 ibm db2 11.1 -
运行在以下环境
应用 ibm db2 9.7 -
运行在以下环境
系统 fedora_28 samba-test * Up to
(excluding)
4.8.7-0.fc28
运行在以下环境
系统 fedora_29 samba-test * Up to
(excluding)
4.9.3-0.fc29
运行在以下环境
系统 fedora_EPEL_7 pdns-recursor * Up to
(excluding)
4.1.8-1.el7
运行在以下环境
系统 opensuse_Leap_15.0 ansible * Up to
(excluding)
2.8.1-bp150.3.9.1
运行在以下环境
系统 opensuse_Leap_15.1 ansible * Up to
(excluding)
2.8.1-bp150.3.9.1
运行在以下环境
系统 opensuse_Leap_42.3 ansible * Up to
(excluding)
2.8.1-12.1
CVSS3评分
5.5
  • 攻击路径
    本地
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-200 信息暴露
阿里云安全产品覆盖情况