IBM Maximo Asset Management 7.6.0/7.6.1/7.6.2/7.6.3 Web UI 跨站脚本攻击

CVE编号

CVE-2018-1686

利用情况

暂无

补丁情况

N/A

披露时间

2018-10-06
漏洞描述
IBM Maximo Asset Management是美国IBM公司的一套综合性资产生命周期和维护管理解决方案。该方案能够在一个平台上管理所有类型的资产,如设施、交通运输等,并对这些资产实现单点控制。

IBM Maximo Asset Management 7.6版本至7.6.3版本中存在跨站脚本漏洞。远程攻击者可利用该漏洞向Web UI中注入任意的JavaScript代码。
解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://www.ibm.com/support/docview.wss?uid=ibm10728865
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 ibm maximo_asset_management * From
(including)
7.6
Up to
(including)
7.6.3
运行在以下环境
系统 redhat_7 ghostscript * Up to
(excluding)
0:9.07-31.el7_6.3
运行在以下环境
系统 redhat_7 libgudev1 * Up to
(excluding)
0:219-62.el7_6.2
运行在以下环境
系统 redhat_7 libgudev1 * Up to
(excluding)
0:219-67.el7
运行在以下环境
系统 sles_12 libgudev-1_0-0-210 * Up to
(excluding)
70.74
运行在以下环境
系统 suse_12 libsystemd0-228 * Up to
(excluding)
150.58
运行在以下环境
系统 ubuntu_14.04.6_lts linux * Up to
(excluding)
3.11.0-12.19
运行在以下环境
系统 ubuntu_14.04_lts linux * Up to
(excluding)
3.11.0-12.19
运行在以下环境
系统 ubuntu_16.04.7_lts linux * Up to
(excluding)
4.4.0-142.168
运行在以下环境
系统 ubuntu_18.04.5_lts linux-hwe-edge * Up to
(excluding)
5.0.0-14.15~18.04.1
运行在以下环境
系统 ubuntu_18.04_lts systemd * Up to
(excluding)
237-3ubuntu10.11
运行在以下环境
系统 ubuntu_18.10 systemd * Up to
(excluding)
239-7ubuntu10.6
CVSS3评分
5.4
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    已更改
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-79 在Web页面生成时对输入的转义处理不恰当(跨站脚本)
阿里云安全产品覆盖情况