IBM Jazz Foundation up to 5.x/6.0.6 跨站脚本攻击

CVE编号

CVE-2018-1688

利用情况

暂无

补丁情况

N/A

披露时间

2019-03-15
漏洞描述
IBM Jazz Foundation(IBM Rational Collaborative Lifecycle Management5.0至6.0.6)容易受到跨站点脚本编写的影响。 此漏洞允许用户在Web UI中嵌入任意的Java脚本代码,从而改变预期的功能,可能导致可信会话中的凭据泄露。 IBM X-Force ID:145509。
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 ibm rational_collaborative_lifecycle_management * From
(including)
5.0
Up to
(including)
6.0.6
运行在以下环境
应用 ibm rational_doors_next_generation * From
(including)
5.0
Up to
(including)
6.0.6
运行在以下环境
应用 ibm rational_engineering_lifecycle_manager * From
(including)
5.0
Up to
(including)
6.0.6
运行在以下环境
应用 ibm rational_quality_manager * From
(including)
5.0
Up to
(including)
6.0.6
运行在以下环境
应用 ibm rational_rhapsody_design_manager * From
(including)
5.0
Up to
(including)
6.0.6
运行在以下环境
应用 ibm rational_software_architect_design_manager * From
(including)
5.0
Up to
(including)
6.0.1
运行在以下环境
应用 ibm rational_team_concert * From
(including)
5.0
Up to
(including)
6.0.6
运行在以下环境
系统 amazon_2 ceph * Up to
(excluding)
4.14.94-89.73.amzn2
运行在以下环境
系统 amazon_AMI ceph * Up to
(excluding)
4.14.94-73.73.amzn1
运行在以下环境
系统 centos_7 ceph * Up to
(excluding)
3.10.0-957.27.2.el7
运行在以下环境
系统 centos_8 kernel * Up to
(excluding)
4.18.0-147.el8
运行在以下环境
系统 debian_10 ceph * Up to
(excluding)
1.16.3-3.2
运行在以下环境
系统 debian_8 ceph * Up to
(excluding)
3.16.57-1
运行在以下环境
系统 debian_9 ceph * Up to
(excluding)
232-25+deb9u12
运行在以下环境
系统 fedora_28 ceph * Up to
(excluding)
4.20.5-100.fc28
运行在以下环境
系统 fedora_29 ceph * Up to
(excluding)
3.3.12-3.20190413gitf29b1ad.fc29
运行在以下环境
系统 fedora_30 ceph * Up to
(excluding)
3.3.12-1.20190314gite1ca3b4.fc30
运行在以下环境
系统 opensuse_Leap_15.0 ceph * Up to
(excluding)
4.12.14-lp150.12.61.1
运行在以下环境
系统 opensuse_Leap_42.3 ceph * Up to
(excluding)
4.4.172-86.1
运行在以下环境
系统 oracle_6 ceph * Up to
(excluding)
4.1.12-124.43.4.el6uek
运行在以下环境
系统 oracle_7 ceph * Up to
(excluding)
4.1.12-124.43.4.el7uek
运行在以下环境
系统 oracle_8 ceph * Up to
(excluding)
4.18.0-147.el8
运行在以下环境
系统 redhat_7 bpftool * Up to
(excluding)
0:3.10.0-957.27.2.el7
运行在以下环境
系统 redhat_8 kernel * Up to
(excluding)
4.18.0-147.el8
运行在以下环境
系统 suse_12 kernel-default-extra * Up to
(excluding)
4.12.14-120
运行在以下环境
系统 suse_12_SP3 ceph * Up to
(excluding)
8.24.0-3.19.1
运行在以下环境
系统 suse_12_SP4 ceph * Up to
(excluding)
8.24.0-3.19.1
运行在以下环境
系统 ubuntu_14.04.6_lts linux-aws * Up to
(excluding)
4.4.0-1040.43
运行在以下环境
系统 ubuntu_16.04.7_lts linux * Up to
(excluding)
4.2.0-16.19
运行在以下环境
系统 ubuntu_18.04.5_lts linux * Up to
(excluding)
4.13.0-16.19
运行在以下环境
系统 ubuntu_18.10 linux * Up to
(excluding)
4.18.0-16.17
CVSS3评分
5.4
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    已更改
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-79 在Web页面生成时对输入的转义处理不恰当(跨站脚本)
阿里云安全产品覆盖情况