低危 Linux kernel 拒绝服务安全漏洞

CVE编号

CVE-2018-16885

利用情况

暂无

补丁情况

官方补丁

披露时间

2019-01-04
漏洞描述
在Linux内核中发现了一个缺陷,它允许用户空间调用memcpy_fromiovecend()和类似的函数,其零偏移和缓冲区长度导致读取超出缓冲区边界,在某些情况下会导致内存访问错误和系统停止访问内存地址无效。此问题仅影响Red Hat Enterprise Linux 7附带的内核版本3.10.x.<br>
解决建议
厂商尚未提供漏洞修复方案,请关注厂商主页更新:
https://www.kernel.org/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 linux linux_kernel * From
(including)
3.10.0
Up to
(including)
3.10.90
运行在以下环境
系统 oracle linux_7 kernel * Up to
(excluding)
3.10.0-1062.el7
运行在以下环境
系统 oracle_7 kernel * Up to
(excluding)
3.10.0-1062.el7
运行在以下环境
系统 redhat enterprise_linux_server 7.0 -
运行在以下环境
系统 redhat_7 bpftool * Up to
(excluding)
0:3.10.0-1062.el7
运行在以下环境
系统 redhat_7 kernel-rt * Up to
(excluding)
0:3.10.0-1062.rt56.1022.el7
阿里云评分
2.6
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-125 跨界内存读
阿里云安全产品覆盖情况