高危 IBM InfoSphere Information Server代码执行漏洞

CVE编号

CVE-2018-1701

利用情况

暂无

补丁情况

N/A

披露时间

2019-02-16 09:29:00
漏洞描述
IBM InfoSphere Information Server 11.7 could allow an authenciated user under specialized conditions to inject commands into the installation process that would execute on the WebSphere Application Server. IBM X-Force ID: 145970.
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 ibm infosphere_information_server 11.7 -
运行在以下环境
应用 ibm infosphere_information_server_on_cloud 11.7 -
运行在以下环境
系统 debian_10 bro * Up to
(excluding)
2.5.5-1+deb10u1
运行在以下环境
系统 debian_9 bro * Up to
(excluding)
2.5-1
CVSS3评分
8.5
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    已更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况