IBM API Connect up to 2018.3.7 JSON Payload 拒绝服务漏洞

CVE编号

CVE-2018-1779

利用情况

暂无

补丁情况

N/A

披露时间

2018-11-21
漏洞描述
IBM API Connect 2018.1到2018.3.7可能允许未经身份验证的攻击者因未对JSON有效负载大小设置限制而导致拒绝服务。 IBM X-Force ID:148802。<br>
解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://www-01.ibm.com/support/docview.wss?uid=ibm10733851
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 ibm api_connect * From
(including)
2018.1.0
Up to
(including)
2018.3.7
运行在以下环境
系统 debian_10 tiff * Up to
(excluding)
2.31.1-16
运行在以下环境
系统 debian_8 tiff * Up to
(excluding)
4.0.3-12.3+deb8u10
运行在以下环境
系统 debian_9 tiff * Up to
(excluding)
2.28-5
运行在以下环境
系统 opensuse_Leap_15.0 tiff * Up to
(excluding)
4.0.9-lp150.4.6.1
运行在以下环境
系统 opensuse_Leap_42.3 tiff * Up to
(excluding)
4.0.9-37.1
运行在以下环境
系统 suse_11_SP4 tiff * Up to
(excluding)
3.8.2-141.169.19.1
运行在以下环境
系统 suse_12 libtiff5 * Up to
(excluding)
4.0.9-44.24
运行在以下环境
系统 suse_12_SP3 tiff * Up to
(excluding)
4.0.9-44.24.1
运行在以下环境
系统 ubuntu_14.04.6_lts tiff * Up to
(excluding)
4.0.3-7ubuntu0.9
运行在以下环境
系统 ubuntu_16.04.7_lts tiff * Up to
(excluding)
4.0.6-1ubuntu0.4
运行在以下环境
系统 ubuntu_18.04.5_lts tiff * Up to
(excluding)
4.0.9-4
运行在以下环境
系统 ubuntu_18.10 tiff * Up to
(excluding)
4.0.9-4
CVSS3评分
7.5
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-770 不加限制或调节的资源分配
阿里云安全产品覆盖情况