低危 pam_access.so无法正确处理ip地址和子网过滤

CVE编号

CVE-2018-17953

利用情况

暂无

补丁情况

官方补丁

披露时间

2018-11-28
漏洞描述
在openSUSE Leap 15.0和SUSE Linux Enterprise 15中PAM 1.3.0中的pam_access规则匹配的SUSE特定补丁中的错误变量可能导致pam_access规则未应用(失败打开)。<br>
解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://www.suse.com/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 kernel linux-pam 1.3.0 -
运行在以下环境
系统 opensuse_Leap_15.0 pam * Up to
(excluding)
1.3.0-lp150.5.6.1
运行在以下环境
系统 opensuse_Leap_15.0 pam-32bit * Up to
(excluding)
1.3.0-lp150.5.6.1
运行在以下环境
系统 opensuse_Leap_15.0 pam-devel * Up to
(excluding)
1.3.0-lp150.5.6.1
运行在以下环境
系统 opensuse_Leap_15.0 pam-devel-32bit * Up to
(excluding)
1.3.0-lp150.5.6.1
运行在以下环境
系统 opensuse_Leap_15.0 pam-doc * Up to
(excluding)
1.3.0-lp150.5.6.1
阿里云评分
2.7
  • 攻击路径
    远程
  • 攻击复杂度
    困难
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况