文件渗透漏洞

CVE编号

CVE-2018-19039

利用情况

暂无

补丁情况

N/A

披露时间

2018-12-14
漏洞描述
在5.3.3之前的4.6.5和5.x之前的Grafana允许远程认证用户通过利用编辑或管理员权限来读取任意文件。<br>
解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://community.grafana.com/t/grafana-5-3-3-and-4-6-5-security-update/11961
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 grafana grafana * Up to
(excluding)
4.6.5
运行在以下环境
应用 grafana grafana * From
(including)
5.0.0
Up to
(excluding)
5.3.3
运行在以下环境
应用 netapp active_iq_performance_analytics_services - -
运行在以下环境
应用 netapp storagegrid_webscale_nas_bridge - -
运行在以下环境
应用 redhat ceph_storage 3.0 -
运行在以下环境
系统 redhat enterprise_linux_desktop 7.0 -
运行在以下环境
系统 redhat enterprise_linux_server 7.0 -
运行在以下环境
系统 redhat enterprise_linux_workstation 7.0 -
CVSS3评分
6.5
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-200 信息暴露
阿里云安全产品覆盖情况