IBM Campaign 跨站脚本漏洞

CVE编号

CVE-2018-1921

利用情况

暂无

补丁情况

N/A

披露时间

2019-07-18
漏洞描述
IBM Campaign(前称Unica Campaign)是美国IBM公司的一套用于帮助营销人员设计、执行、衡量和优化营销广告的管理解决方案。
IBM Campaign中存在跨站脚本漏洞。远程攻击者可利用该漏洞向Web UI中注入任意的JavaScript代码。以下产品及版本受到影响:IBM Campaign 9.1.0版本,9.1.2版本,10.1版本,11.0版本。

解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://www-01.ibm.com/support/docview.wss?uid=ibm10887995
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 ibm campaign 10.1 -
运行在以下环境
应用 ibm campaign 11.0 -
运行在以下环境
应用 ibm campaign 9.1.0.0 -
运行在以下环境
应用 ibm campaign 9.1.2.0 -
运行在以下环境
系统 debian_10 nasm * Up to
(excluding)
2.14-1
运行在以下环境
系统 debian_11 nasm * Up to
(excluding)
2.15.05-1
运行在以下环境
系统 debian_8 nasm * Up to
(excluding)
5.9+20140913-1+deb8u1
运行在以下环境
系统 debian_9 nasm * Up to
(excluding)
6.0+20161126-1+deb9u1
运行在以下环境
系统 debian_sid nasm * Up to
(excluding)
2.15.05-1
运行在以下环境
系统 fedora_29 nasm * Up to
(excluding)
4.0.10-5.fc29
运行在以下环境
系统 fedora_30 nasm * Up to
(excluding)
4.0.10-5.fc30
运行在以下环境
系统 opensuse_Leap_15.0 nasm * Up to
(excluding)
4.0.9-lp150.4.16.1
运行在以下环境
系统 opensuse_Leap_15.1 nasm * Up to
(excluding)
2.14.02-lp151.3.3.1
运行在以下环境
系统 opensuse_Leap_15.2 nasm * Up to
(excluding)
2.14.02-lp152.4.3.1
运行在以下环境
系统 opensuse_Leap_42.3 nasm * Up to
(excluding)
4.0.9-43.1
运行在以下环境
系统 sles_12 libncurses5 * Up to
(excluding)
5.9-61
运行在以下环境
系统 sles_12 libtiff5 * Up to
(excluding)
4.0.9-44.30
运行在以下环境
系统 sles_12_SP3 nasm * Up to
(excluding)
4.0.9-44.30.1
运行在以下环境
系统 sles_12_SP4 nasm * Up to
(excluding)
4.0.9-44.30.1
运行在以下环境
系统 suse_12 libncurses5 * Up to
(excluding)
5.9-61
运行在以下环境
系统 suse_12_SP3 nasm * Up to
(excluding)
4.0.9-44.30.1
运行在以下环境
系统 suse_12_SP4 nasm * Up to
(excluding)
4.0.9-44.30.1
运行在以下环境
系统 ubuntu_14.04.6_lts tiff * Up to
(excluding)
4.0.3-7ubuntu0.11
运行在以下环境
系统 ubuntu_14.04_lts tiff * Up to
(excluding)
4.0.3-7ubuntu0.11
运行在以下环境
系统 ubuntu_16.04.7_lts tiff * Up to
(excluding)
4.0.6-1ubuntu0.6
运行在以下环境
系统 ubuntu_18.04.5_lts nasm * Up to
(excluding)
2019-04-25
运行在以下环境
系统 ubuntu_18.10 tiff * Up to
(excluding)
4.0.9-6ubuntu0.2
CVSS3评分
5.4
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    已更改
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-79 在Web页面生成时对输入的转义处理不恰当(跨站脚本)
阿里云安全产品覆盖情况