暂无标题

CVE编号

CVE-2018-2040

利用情况

暂无

补丁情况

N/A

披露时间

2019-01-23
漏洞描述
** REJECT ** DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: none. Reason: This candidate was in a CNA pool that was not assigned to any issues during 2018. Notes: none.
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
参考链接
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 amazon_2 python * Up to
(excluding)
2.7.16-1.amzn2.0.1
运行在以下环境
系统 amazon_AMI python * Up to
(excluding)
3.4.10-1.43.amzn1
运行在以下环境
系统 fedora_28 python * Up to
(excluding)
3.5.7-1.fc28
运行在以下环境
系统 fedora_29 python * Up to
(excluding)
3.5.7-1.fc29
运行在以下环境
系统 fedora_30 python * Up to
(excluding)
3.5.7-1.fc30
运行在以下环境
系统 fedora_EPEL_6 python * Up to
(excluding)
3.4.10-1.el6
运行在以下环境
系统 fedora_EPEL_7 python * Up to
(excluding)
3.6.8-1.el7
运行在以下环境
系统 opensuse_Leap_15.1 python * Up to
(excluding)
3.6.10-lp151.6.7.1
运行在以下环境
系统 suse_12 libpython3_4m1_0 * Up to
(excluding)
3.4.6-25.21
运行在以下环境
系统 ubuntu_14.04.6_lts python2.7 * Up to
(excluding)
2.7.6-8ubuntu0.5
运行在以下环境
系统 ubuntu_16.04.7_lts python2.7 * Up to
(excluding)
2.7.12-1ubuntu0~16.04.4
运行在以下环境
系统 ubuntu_18.04.5_lts python2.7 * Up to
(excluding)
2.7.15~rc1-1ubuntu0.1
运行在以下环境
系统 ubuntu_18.10 python2.7 * Up to
(excluding)
2.7.15-4ubuntu4
CVSS3评分
N/A
  • 攻击路径
    N/A
  • 攻击复杂度
    N/A
  • 权限要求
    N/A
  • 影响范围
    N/A
  • 用户交互
    N/A
  • 可用性
    N/A
  • 保密性
    N/A
  • 完整性
    N/A
CWE-ID 漏洞类型
阿里云安全产品覆盖情况