暂无标题

CVE编号

CVE-2018-2103

利用情况

暂无

补丁情况

N/A

披露时间

2019-01-23
漏洞描述
** REJECT ** DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: none. Reason: This candidate was in a CNA pool that was not assigned to any issues during 2018. Notes: none.
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
参考链接
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 centos_8 jupyter-notebook * Up to
(excluding)
5.12.5-2.el8
运行在以下环境
系统 debian_10 jupyter-notebook * Up to
(excluding)
5.11.3-5
运行在以下环境
系统 debian_11 jupyter-notebook * Up to
(excluding)
5.15.1-2
运行在以下环境
系统 debian_9 jupyter-notebook * Up to
(excluding)
5.7.1~20161021-4
运行在以下环境
系统 debian_sid jupyter-notebook * Up to
(excluding)
5.15.1-2
运行在以下环境
系统 oracle_8 jupyter-notebook * Up to
(excluding)
5.12.5-2.el8
运行在以下环境
系统 redhat_8 qt5-qtbase-postgresql * Up to
(excluding)
5.12.5-6.el8
运行在以下环境
系统 ubuntu_8 jupyter-notebook * Up to
(excluding)
5.12.5-2.el8
CVSS3评分
N/A
  • 攻击路径
    N/A
  • 攻击复杂度
    N/A
  • 权限要求
    N/A
  • 影响范围
    N/A
  • 用户交互
    N/A
  • 可用性
    N/A
  • 保密性
    N/A
  • 完整性
    N/A
CWE-ID 漏洞类型
阿里云安全产品覆盖情况