foxitsoftware phantompdf 不充分的凭证保护机制

CVE编号

CVE-2018-21239

利用情况

暂无

补丁情况

N/A

披露时间

2020-06-05
漏洞描述
Foxit Reader和Foxit PhantomPDF都是中国福昕(Foxit)公司的一款PDF文档阅读器。

Foxit Reader 9.2之前版本和PhantomPDF 9.2之前版本中存在安全漏洞。攻击者可借助GoToE或GoToR操作利用该漏洞获取NTLM凭据。
解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://www.foxitsoftware.com/support/security-bulletins.php
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 foxitsoftware phantompdf * Up to
(excluding)
9.2
运行在以下环境
应用 foxitsoftware reader * Up to
(excluding)
9.2
CVSS3评分
5.3
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-522 不充分的凭证保护机制
阿里云安全产品覆盖情况