低危 Web component 拒绝服务

CVE编号

CVE-2018-2602

利用情况

暂无

补丁情况

官方补丁

披露时间

2018-01-18
漏洞描述
Java SE中的漏洞,Oracle Java SE的Java SE Embedded组件(子组件:I18n)。受影响的支持版本是Java SE:6u171,7u161,8u152和9.0.1; Java SE Embedded:8u151。难以利用漏洞允许未经身份验证的攻击者登录Java SE,Java SE Embedded执行以破坏Java SE,Java SE Embedded的基础架构。成功的攻击需要攻击者以外的人进行人工交互。成功攻击此漏洞可能导致未经授权的更新,插入或删除对某些Java SE,Java SE Embedded可访问数据的访问,以及对Java SE子集的未授权读取访问,Java SE Embedded可访问数据以及未授权的导致Java SE的部分拒绝服务(部分DOS),Java SE Embedded。注意:此漏洞适用于Java部署,通常在running sandboxed Java Web Start applications 或者 sandboxed Java applets的客户端中,这些客户端加载和运行不受信任的代码(例如,来自Internet的代码)并依赖Java sanbox 来提高安全性。此漏洞不适用于仅部署受信任代码(例如,管理员安装的代码)的Java部署(通常在服务器中)。 CVSS 3.0基本分数4.5(机密性,完整性和可用性影响)。 CVSS矢量:(CVSS:3.0 / AV:L / AC:H / PR:N / UI:R / S:U / C:L / I:L / A:L)。

解决建议
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
http://www.oracle.com/technetwork/security-advisory/cpujan2018-3236628.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 hp xp7_command_view * From
(including)
8.6.2-01
运行在以下环境
应用 hp xp_command_view * From
(including)
8.6.2-01
运行在以下环境
应用 hp xp_p9000_command_view * From
(including)
8.6.2-01
运行在以下环境
应用 oracle jdk 1.6.0 -
运行在以下环境
应用 oracle jdk 1.7.0 -
运行在以下环境
应用 oracle jdk 1.8.0 -
运行在以下环境
应用 oracle jdk 1.9.0.1 -
运行在以下环境
应用 oracle jre 1.6.0 -
运行在以下环境
应用 oracle jre 1.7.0 -
运行在以下环境
应用 oracle jre 1.8.0 -
运行在以下环境
应用 oracle jre 1.9.0.1 -
运行在以下环境
应用 redhat satellite 5.6 -
运行在以下环境
应用 redhat satellite 5.7 -
运行在以下环境
应用 redhat satellite 5.8 -
运行在以下环境
应用 schneider-electric struxureware_data_center_expert * Up to
(excluding)
7.6.0
运行在以下环境
系统 redhat_7 java-1.6.0-sun * Up to
(excluding)
1:1.6.0.181-1jpp.2.el7
运行在以下环境
系统 redhat_7 java-1.7.0-openjdk * Up to
(excluding)
1:1.7.0.171-2.6.13.0.el6_9
运行在以下环境
系统 redhat_7 java-1.7.0-oracle * Up to
(excluding)
1:1.7.0.171-1jpp.1.el7
运行在以下环境
系统 redhat_7 java-1.8.0-openjdk * Up to
(excluding)
1:1.8.0.161-3.b14.el6_9
运行在以下环境
系统 redhat_7 java-1.8.0-oracle * Up to
(excluding)
1:1.8.0.161-1jpp.2.el7
运行在以下环境
系统 suse_12 java-1_7_0-openjdk * Up to
(excluding)
1.7.0.171-43.12
运行在以下环境
系统 ubuntu_14.04_lts openjdk-7 * Up to
(excluding)
7u171-2.6.13-0ubuntu0.14.04.2
运行在以下环境
系统 ubuntu_16.04_lts openjdk-8 * Up to
(excluding)
8u162-b12-0ubuntu0.16.04.2
运行在以下环境
系统 ubuntu_18.04_lts openjdk-8 * Up to
(excluding)
8u162-b12-1
运行在以下环境
系统 ubuntu_18.10 openjdk-8 * Up to
(excluding)
8u162-b12-1
阿里云评分
3.7
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    管控权限
  • 影响范围
    全局影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    传输被破坏
  • 服务器危害
    DoS
  • 全网数量
    N/A
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况