8u161和9.0.4中修复的未指定漏洞

CVE编号

CVE-2018-2627

利用情况

暂无

补丁情况

N/A

披露时间

2018-01-18
漏洞描述
Oracle Java SE的Java SE组件(子组件:Installer)中的漏洞。受影响的支持版本是Java SE:8u152和9.0.1。难以利用漏洞允许低特权攻击者登录到Java SE执行的基础架构以破坏Java SE。成功的攻击需要攻击者以外的人进行人工交互,而且当Java SE中存在漏洞时,攻击可能会对其他产品产生重大影响。成功攻击此漏洞可能导致接管Java SE。注意:此漏洞仅适用于Windows安装程序。 CVSS 3.0基本分数7.5(机密性,完整性和可用性影响)。 CVSS矢量:(CVSS:3.0 / AV:L / AC:H / PR:L / UI:R / S:C / C:H / I:H / A:H)。

解决建议
厂商已发布漏洞修复程序,请及时关注更新:
http://www.oracle.com/technetwork/security-advisory/cpujan2018-3236628.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 oracle jdk 1.8.0 -
运行在以下环境
应用 oracle jdk 1.9.0.1 -
运行在以下环境
应用 oracle jre 1.8.0 -
运行在以下环境
应用 oracle jre 1.9.0.1 -
运行在以下环境
系统 redhat_7 java-1.8.0-oracle * Up to
(excluding)
1:1.8.0.161-1jpp.2.el7
CVSS3评分
7.5
  • 攻击路径
    本地
  • 攻击复杂度
  • 权限要求
  • 影响范围
    已更改
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况