低危 Oracle MySQL Server up to 5.6.38/5.7.20 Privileges 拒绝服务漏洞

CVE编号

CVE-2018-2696

利用情况

暂无

补丁情况

官方补丁

披露时间

2018-01-18
漏洞描述
Oracle MySQL的MySQL服务器组件中的漏洞(子组件:服务器:安全:权限)。受影响的受支持版本是5.6.38和之前以及5.7.20及之前的版本。易于利用的漏洞允许未经身份验证的攻击者通过多种协议进行网络访问,从而危害MySQL服务器。成功攻击此漏洞可能导致未经授权的能力导致MySQL服务器挂起或频繁可重复崩溃(完整的DOS)。 CVSS 3.0基本分数7.5(可用性影响)。 CVSS矢量:(CVSS:3.0 / AV:N / AC:L / PR:N / UI:N / S:U / C:N / I:N / A:H)。

解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

http://www.oracle.com/technetwork/security-advisory/cpujan2018-3236628.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 oracle mysql * From
(including)
5.6.0
Up to
(including)
5.6.38
运行在以下环境
应用 oracle mysql * From
(including)
5.7.0
Up to
(including)
5.7.20
运行在以下环境
系统 amazon_AMI mysql55 * Up to
(excluding)
5.6.39-1.28.amzn1
运行在以下环境
系统 fedora_26 community-mysql-server * Up to
(excluding)
5.7.21-6.fc26
运行在以下环境
系统 fedora_27 community-mysql-server * Up to
(excluding)
5.7.21-1.fc27
运行在以下环境
系统 opensuse_Leap_42.2 libmysql56client18-32bit * Up to
(excluding)
5.6.39-33.1
运行在以下环境
系统 opensuse_Leap_42.3 libmysql56client18-32bit * Up to
(excluding)
5.6.39-33.1
运行在以下环境
系统 ubuntu_16.04 percona-xtradb-cluster-5.6 * Up to
(excluding)
5.7.21-0ubuntu0.16.04.1
运行在以下环境
系统 ubuntu_16.04.7_lts mysql-5.7 * Up to
(excluding)
5.7.21-0ubuntu0.16.04.1
运行在以下环境
系统 ubuntu_18.04 mysql-5.7 * Up to
(excluding)
5.7.21-1ubuntu1
运行在以下环境
系统 ubuntu_18.04.5_lts mysql-5.7 * Up to
(excluding)
5.7.21-1ubuntu1
运行在以下环境
系统 ubuntu_18.10 mysql-5.7 * Up to
(excluding)
5.7.21-1ubuntu1
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况