低危 Oracle MySQL Server up to 5.5.59/5.6.39/5.7.21 InnoDB 拒绝服务漏洞

CVE编号

CVE-2018-2819

利用情况

暂无

补丁情况

官方补丁

披露时间

2018-04-19
漏洞描述
Oracle MySQL的MySQL服务器组件(子组件:InnoDB)中的漏洞。受影响的受支持版本为5.5.59和更低版本,5.6.39和更低版本以及5.7.21和更高版本。容易利用的漏洞允许低特权攻击者通过多种协议进行网络访问,从而危害MySQL Server。成功攻击此漏洞可能导致未经授权的能力导致MySQL服务器挂起或频繁重复发生崩溃(完整的DOS)。 CVSS 3.0基本得分6.5(可用性影响)。 CVSS矢量:(CVSS:3.0 / AV:N / AC:L / PR:L / UI:N / S:U / C:N / I:N / A:H)。

解决建议
厂商已发布漏洞修复程序,请及时关注更新:
http://www.oracle.com/technetwork/security-advisory/cpuapr2018-3678067.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 oracle mysql * From
(including)
5.5.0
Up to
(including)
5.5.59
运行在以下环境
应用 oracle mysql * From
(including)
5.6.0
Up to
(including)
5.6.39
运行在以下环境
应用 oracle mysql * From
(including)
5.7.0
Up to
(including)
5.7.21
运行在以下环境
系统 alpine_3.10 mariadb * Up to
(excluding)
10.2.15-r0
运行在以下环境
系统 alpine_3.11 mariadb * Up to
(excluding)
10.2.15-r0
运行在以下环境
系统 alpine_3.12 mariadb * Up to
(excluding)
10.2.15-r0
运行在以下环境
系统 alpine_3.13 mariadb * Up to
(excluding)
10.2.15-r0
运行在以下环境
系统 alpine_3.14 mariadb * Up to
(excluding)
10.2.15-r0
运行在以下环境
系统 alpine_3.15 mariadb * Up to
(excluding)
10.2.15-r0
运行在以下环境
系统 alpine_3.16 mariadb * Up to
(excluding)
10.2.15-r0
运行在以下环境
系统 alpine_3.17 mariadb * Up to
(excluding)
10.2.15-r0
运行在以下环境
系统 alpine_3.18 mariadb * Up to
(excluding)
10.2.15-r0
运行在以下环境
系统 alpine_3.6 mariadb * Up to
(excluding)
10.1.37-r0
运行在以下环境
系统 alpine_3.7 mariadb * Up to
(excluding)
10.1.37-r0
运行在以下环境
系统 alpine_3.8 mariadb * Up to
(excluding)
10.2.15-r0
运行在以下环境
系统 alpine_3.9 mariadb * Up to
(excluding)
10.2.15-r0
运行在以下环境
系统 alpine_edge mariadb * Up to
(excluding)
10.2.15-r0
运行在以下环境
系统 amazon_2 mariadb * Up to
(excluding)
5.5.60-1.amzn2
运行在以下环境
系统 amazon_AMI mysql57 * Up to
(excluding)
5.5.60-1.21.amzn1
运行在以下环境
系统 canonical ubuntu_linux 14.04 -
运行在以下环境
系统 canonical ubuntu_linux 16.04 -
运行在以下环境
系统 canonical ubuntu_linux 17.10 -
运行在以下环境
系统 centos_7 mariadb * Up to
(excluding)
5.5.60-1.el7_5
运行在以下环境
系统 debian debian_linux 7.0 -
运行在以下环境
系统 debian debian_linux 8.0 -
运行在以下环境
系统 debian_7 mysql-5.5 * Up to
(excluding)
5.5.60-0+deb7u1
运行在以下环境
系统 debian_8 mariadb-10.0 * Up to
(excluding)
10.0.29-0+deb8u1
运行在以下环境
系统 debian_9 mariadb-10.1 * Up to
(excluding)
10.1.37-0+deb9u1
运行在以下环境
系统 fedora_26 community-mysql-server * Up to
(excluding)
10.1.33-1.fc26
运行在以下环境
系统 fedora_27 community-mysql-server * Up to
(excluding)
10.2.15-2.fc27
运行在以下环境
系统 fedora_28 community-mysql-server * Up to
(excluding)
10.2.15-2.fc28
运行在以下环境
系统 opensuse_Leap_15.0 mariadb-client * Up to
(excluding)
10.2.15-lp150.2.3.2
运行在以下环境
系统 opensuse_Leap_42.3 libmysqlclient_r18 * Up to
(excluding)
5.6.40-36.1
运行在以下环境
系统 oracle_7 oraclelinux-release * Up to
(excluding)
5.5.60-1.el7_5
运行在以下环境
系统 redhat_7 mariadb * Up to
(excluding)
5.5.60-1.el7_5
运行在以下环境
系统 suse_11_SP4 libmysql55client18-32bit * Up to
(excluding)
5.5.60-0.39.12.1
运行在以下环境
系统 suse_12 libmysqlclient-devel * Up to
(excluding)
10.0.35-20.46
运行在以下环境
系统 suse_12_SP3 mariadb-tools * Up to
(excluding)
10.0.35-29.20.3
运行在以下环境
系统 ubuntu_14.04 mysql-5.5 * Up to
(excluding)
5.5.60-0ubuntu0.14.04.1
运行在以下环境
系统 ubuntu_14.04.6_lts mariadb-5.5 * Up to
(excluding)
5.5.61-1ubuntu0.14.04.1
运行在以下环境
系统 ubuntu_16.04 mysql-5.7 * Up to
(excluding)
5.7.22-0ubuntu0.16.04.1
运行在以下环境
系统 ubuntu_16.04.7_lts mariadb-10.0 * Up to
(excluding)
10.0.36-0ubuntu0.16.04.1
运行在以下环境
系统 ubuntu_18.04 mysql-5.7 * Up to
(excluding)
5.7.22-0ubuntu18.04.1
运行在以下环境
系统 ubuntu_18.04.5_lts mariadb-10.1 * Up to
(excluding)
1:10.1.34-0ubuntu0.18.04.1
运行在以下环境
系统 ubuntu_18.10 mysql-5.7 * Up to
(excluding)
5.7.22-0ubuntu18.04.1
阿里云评分
2.7
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况