中危 6u201, 7u191, 8u181, and 10.0.2中的未指定漏洞

CVE编号

CVE-2018-2940

利用情况

暂无

补丁情况

官方补丁

披露时间

2018-07-19
漏洞描述
Java SE中的漏洞,Oracle Java SE的Java SE Embedded组件(子组件:Libraries)。受影响的受支持版本是Java SE:6u191,7u181,8u172和10.0.1; Java SE Embedded:8u171。易于利用的漏洞允许未经身份验证的攻击者通过多种协议进行网络访问,从而危及Java SE,Java SE Embedded。成功的攻击需要攻击者以外的人进行人工交互。成功攻击此漏洞可能导致对Java SE Java SE Embedded可访问数据的子集进行未经授权的读取访问。注意:此漏洞适用于Java部署,通常在running sandboxed Java Web Start applications 或sandboxed Java applets的客户端中,这些客户端加载和运行不受信任的代码(例如,来自Internet的代码)并依赖Java sandbox来提高安全性。此漏洞不适用于仅部署受信任代码(例如,管理员安装的代码)的Java部署(通常在服务器中)。 CVSS 3.0基本分数4.3(保密影响)。 CVSS矢量:(CVSS:3.0 / AV:N / AC:L / PR:N / UI:R / S:U / C:L / I:N / A:N)。

解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:http://www.oracle.com/technetwork/security-advisory/cpujul2018-4258247.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 oracle jdk 1.6.0 -
运行在以下环境
应用 oracle jdk 1.7.0 -
运行在以下环境
应用 oracle jdk 1.8.0 -
运行在以下环境
应用 oracle jdk 10.0.1 -
运行在以下环境
应用 oracle jre 1.6.0 -
运行在以下环境
应用 oracle jre 1.7.0 -
运行在以下环境
应用 oracle jre 1.8.0 -
运行在以下环境
应用 oracle jre 10.0.1 -
运行在以下环境
系统 alpine_3.10 openjdk8 * Up to
(excluding)
8.181.13-r0
运行在以下环境
系统 alpine_3.11 openjdk8 * Up to
(excluding)
8.181.13-r0
运行在以下环境
系统 alpine_3.12 openjdk8 * Up to
(excluding)
8.181.13-r0
运行在以下环境
系统 alpine_3.13 openjdk8 * Up to
(excluding)
8.181.13-r0
运行在以下环境
系统 alpine_3.14 openjdk8 * Up to
(excluding)
8.181.13-r0
运行在以下环境
系统 alpine_3.15 openjdk8 * Up to
(excluding)
8.181.13-r0
运行在以下环境
系统 alpine_3.16 openjdk8 * Up to
(excluding)
8.181.13-r0
运行在以下环境
系统 alpine_3.5 openjdk8 * Up to
(excluding)
8.181.13-r0
运行在以下环境
系统 alpine_3.6 openjdk8 * Up to
(excluding)
8.181.13-r0
运行在以下环境
系统 alpine_3.7 openjdk8 * Up to
(excluding)
8.181.13-r0
运行在以下环境
系统 alpine_3.8 openjdk8 * Up to
(excluding)
8.181.13-r0
运行在以下环境
系统 alpine_3.9 openjdk8 * Up to
(excluding)
8.181.13-r0
运行在以下环境
系统 alpine_edge openjdk8 * Up to
(excluding)
8.181.13-r0
运行在以下环境
系统 opensuse_Leap_15.0 openjdk8 * Up to
(excluding)
1.8.0.181-lp150.2.6.1
运行在以下环境
系统 opensuse_Leap_42.3 openjdk8 * Up to
(excluding)
1.8.0.181-27.1
运行在以下环境
系统 redhat_6 java-1.7.0-oracle * Up to
(excluding)
1:1.7.0.191-1jpp.1.el6
运行在以下环境
系统 redhat_7 java-1.8.0-oracle * Up to
(excluding)
1:1.8.0.181-1jpp.2.el7
运行在以下环境
系统 suse_11_SP4 openjdk8 * Up to
(excluding)
1.7.1_sr4.30-26.29.1
运行在以下环境
系统 suse_12 java-1_7_0-openjdk * Up to
(excluding)
1.7.0.201-43.18
运行在以下环境
系统 suse_12_SP3 openjdk8 * Up to
(excluding)
1.8.0.181-27.26.2
运行在以下环境
系统 suse_12_SP4 openjdk8 * Up to
(excluding)
1.7.0.201-43.18.1
阿里云评分
5.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    越权影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况