低危 Oracle MySQL Server 访问控制错误漏洞

CVE编号

CVE-2018-3123

利用情况

暂无

补丁情况

官方补丁

披露时间

2019-04-24
漏洞描述
Oracle MySQL的MySQL Server组件(子组件:Server:libmysqld)中存在漏洞。受影响的受支持版本为5.6.42及更高版本、5.7.24及更高版本以及8.0.13及更高版本。难以利用的漏洞允许未经身份验证的攻击者通过多个协议访问网络,从而危害MySQL服务器。成功攻击此漏洞会导致未经授权访问关键数据或完全访问所有MySQL Server可访问的数据。CVSS 3.0基本得分5.9(保密影响)。CVSS矢量:(CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N)。

解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://www.oracle.com/technetwork/security-advisory/cpuapr2019verbose-5072824.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 oracle mysql * From
(including)
5.6.0
Up to
(including)
5.6.42
运行在以下环境
应用 oracle mysql * From
(including)
5.7.0
Up to
(including)
5.7.24
运行在以下环境
应用 oracle mysql * From
(including)
8.0.0
Up to
(including)
8.0.13
运行在以下环境
系统 ubuntu_14.04.6_lts mysql-5.5 * Up to
(excluding)
2019-04-23
运行在以下环境
系统 ubuntu_16.04 mysql-5.7 * Up to
(excluding)
5.7.25-0ubuntu0.16.04.2
运行在以下环境
系统 ubuntu_16.04.7_lts mysql-5.7 * Up to
(excluding)
5.7.25-0ubuntu0.16.04.2
运行在以下环境
系统 ubuntu_18.04 mysql-5.7 * Up to
(excluding)
5.7.25-0ubuntu0.18.04.2
运行在以下环境
系统 ubuntu_18.04.5_lts mysql-5.7 * Up to
(excluding)
5.7.25-0ubuntu0.18.04.2
运行在以下环境
系统 ubuntu_18.10 mysql-5.7 * Up to
(excluding)
5.7.25-0ubuntu0.18.10.2
阿里云评分
2.7
  • 攻击路径
    远程
  • 攻击复杂度
    困难
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况