低危 Oracle Java SE 6u201/7u191/8u182/11 JSSE 拒绝服务漏洞

CVE编号

CVE-2018-3180

利用情况

暂无

补丁情况

官方补丁

披露时间

2018-10-17
漏洞描述
Java SE,Java SE Embedded,Oracle Java SE的JRockit组件(子组件:JSSE)中的漏洞。受影响的支持版本是Java SE:6u201,7u191,8u182和11; Java SE Embedded:8u181; JRockit:R28.3.19。难以利用漏洞允许通过SSL / TLS进行网络访问的未经身份验证的攻击者破坏Java SE,Java SE Embedded,JRockit。此漏洞的成功攻击可能导致未经授权的更新,插入或删除对某些Java SE,Java SE Embedded,JRockit可访问数据的访问,以及对Java SE,Java SE Embedded,JRockit可访问数据的未授权读取访问以及未经授权的访问能够导致Java SE,Java SE Embedded,JRockit的部分拒绝服务(部分DOS)。注意:此漏洞适用于Java部署,通常在运行沙盒Java Web Start应用程序或沙盒Java applet(在Java SE 8中)的客户端中,这些客户端加载和运行不受信任的代码(例如,来自Internet的代码)并依赖于Java安全沙箱。也可以通过在指定的组件中使用API​​来利用此漏洞,例如,通过向API提供数据的Web服务。 CVSS 3.0基本分数5.6(机密性,完整性和可用性影响)。 CVSS矢量:(CVSS:3.0 / AV:N / AC:H / PR:N / UI:N / S:U / C:L / I:L / A:L)。

解决建议
厂商已发布漏洞修复程序,请及时关注更新:https://www.oracle.com/technetwork/security-advisory/cpuoct2018-4428296.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 oracle jdk 1.6.0 -
运行在以下环境
应用 oracle jdk 1.7.0 -
运行在以下环境
应用 oracle jdk 1.8.0 -
运行在以下环境
应用 oracle jdk 11.0.0 -
运行在以下环境
应用 oracle jre 1.6.0 -
运行在以下环境
应用 oracle jre 1.7.0 -
运行在以下环境
应用 oracle jre 1.8.0 -
运行在以下环境
应用 oracle jre 11.0.0 -
运行在以下环境
应用 oracle jrockit r28.3.19 -
运行在以下环境
系统 alpine_3.10 openjdk8 * Up to
(excluding)
7.201.2.6.16-r0
运行在以下环境
系统 alpine_3.11 openjdk8 * Up to
(excluding)
7.201.2.6.16-r0
运行在以下环境
系统 alpine_3.12 openjdk8 * Up to
(excluding)
7.201.2.6.16-r0
运行在以下环境
系统 alpine_3.13 openjdk8 * Up to
(excluding)
8.191.12-r0
运行在以下环境
系统 alpine_3.14 openjdk8 * Up to
(excluding)
8.191.12-r0
运行在以下环境
系统 alpine_3.15 openjdk8 * Up to
(excluding)
8.191.12-r0
运行在以下环境
系统 alpine_3.16 openjdk8 * Up to
(excluding)
7.201.2.6.16-r0
运行在以下环境
系统 alpine_3.5 openjdk8 * Up to
(excluding)
8.191.12-r0
运行在以下环境
系统 alpine_3.6 openjdk8 * Up to
(excluding)
7.201.2.6.16-r0
运行在以下环境
系统 alpine_3.7 openjdk8 * Up to
(excluding)
7.201.2.6.16-r0
运行在以下环境
系统 alpine_3.8 openjdk8 * Up to
(excluding)
7.201.2.6.16-r0
运行在以下环境
系统 alpine_3.9 openjdk8 * Up to
(excluding)
7.201.2.6.16-r0
运行在以下环境
系统 alpine_edge openjdk8 * Up to
(excluding)
8.191.12-r0
运行在以下环境
系统 amazon_2 openjdk8 * Up to
(excluding)
1.8.0-openjdk-debuginfo-1.8.0.191.b12-0.amzn2
运行在以下环境
系统 amazon_AMI openjdk8 * Up to
(excluding)
1.7.0-openjdk-devel-1.7.0.201-2.6.16.0.77.amzn1
运行在以下环境
系统 centos_6 openjdk8 * Up to
(excluding)
demo-1.8.0.191.b12-0.el6_10
运行在以下环境
系统 centos_7 openjdk8 * Up to
(excluding)
javadoc-zip-1.8.0.191.b12-0.el7_5
运行在以下环境
系统 debian_8 openjdk8 * Up to
(excluding)
7u95-2.6.4-1~deb8u1
运行在以下环境
系统 debian_9 openjdk8 * Up to
(excluding)
8u181-b13-2~deb9u1
运行在以下环境
系统 opensuse_Leap_15.0 openjdk8 * Up to
(excluding)
1.8.0.191-lp150.2.9.2
运行在以下环境
系统 opensuse_Leap_42.3 openjdk8 * Up to
(excluding)
1.8.0.191-lp150.2.9.2
运行在以下环境
系统 oracle_6 openjdk8 * Up to
(excluding)
1.7.0.201-2.6.16.0.0.1.el6_10
运行在以下环境
系统 oracle_7 openjdk8 * Up to
(excluding)
1.7.0.201-2.6.16.1.0.1.el7_6
运行在以下环境
系统 redhat_6 java-1.8.0-openjdk * Up to
(excluding)
1:1.8.0.191.b12-0.el6_10
运行在以下环境
系统 redhat_7 java-1.8.0-openjdk * Up to
(excluding)
1:1.8.0.191.b12-0.el7_5
运行在以下环境
系统 suse_11_SP4 openjdk8 * Up to
(excluding)
1.7.1_sr4.35-26.32.1
运行在以下环境
系统 suse_12 java-1_7_0-openjdk * Up to
(excluding)
1.7.0.201-43.18
运行在以下环境
系统 suse_12_SP3 openjdk8 * Up to
(excluding)
1.8.0.191-27.29.1
运行在以下环境
系统 suse_12_SP4 openjdk8 * Up to
(excluding)
1.8.0.191-27.29.1
运行在以下环境
系统 ubuntu_14.04.6_lts openjdk-7 * Up to
(excluding)
7u181-2.6.14-0ubuntu0.3
运行在以下环境
系统 ubuntu_16.04 openjdk8 * Up to
(excluding)
8u181-b13-1ubuntu0.16.04.1
运行在以下环境
系统 ubuntu_16.04.7_lts openjdk-8 * Up to
(excluding)
8u181-b13-1ubuntu0.16.04.1
运行在以下环境
系统 ubuntu_18.04 openjdk8 * Up to
(excluding)
10.0.2+13-1ubuntu0.18.04.3
运行在以下环境
系统 ubuntu_18.04.5_lts openjdk-8 * Up to
(excluding)
8u191-b12-0ubuntu0.18.04.1
运行在以下环境
系统 ubuntu_18.10 openjdk-8 * Up to
(excluding)
8u191-b12-0ubuntu0.18.10.1
阿里云评分
2.7
  • 攻击路径
    远程
  • 攻击复杂度
    困难
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况