低危 Oracle Java SE/Java SE Embedded组件安全漏洞

CVE编号

CVE-2018-3211

利用情况

暂无

补丁情况

官方补丁

披露时间

2018-10-17
漏洞描述
漏洞在Java SE中,Java SE是Oracle Java SE的嵌入式组件(子组件:可服务性)。受影响的受支持版本有Java SE: 8u182和11;Java SE嵌入式:8u181。易于利用的漏洞允许低权限攻击者登录到Java SE, Java SE嵌入式执行危及Java SE, Java SE嵌入式。成功的攻击需要来自攻击者以外的人的交互。此漏洞的成功攻击可能导致对关键数据或所有Java SE、Java SE嵌入式可访问数据的未授权创建、删除或修改访问,以及对关键数据的未授权访问或对所有Java SE、Java SE嵌入式可访问数据的完全访问。注意:此漏洞适用于Java部署,通常在运行沙箱Java Web Start应用程序或沙箱Java applet(在Java SE 8中)的客户机中,它们加载并运行不受信任的代码(例如来自internet的代码),并依赖Java沙箱实现安全性。此漏洞不适用于Java部署,通常在服务器中,只加载和运行受信任的代码(例如,由管理员安装的代码)。只有在使用Java使用跟踪功能时才能利用此漏洞。CVSS 3.0基本评分6.6(保密性和完整性影响)。CVSS矢量:(CVSS:3.0/AV:L/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:N)
解决建议
厂商已发布漏洞修复程序,请及时关注更新:https://www.oracle.com/technetwork/security-advisory/cpuoct2018-4428296.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 oracle jdk 1.8.0 -
运行在以下环境
应用 oracle jdk 11.0.0 -
运行在以下环境
应用 oracle jre 1.8.0 -
运行在以下环境
应用 oracle jre 11.0.0 -
运行在以下环境
系统 redhat_6 java-1.8.0-oracle * Up to
(excluding)
1:1.8.0.191-1jpp.1.el6
运行在以下环境
系统 redhat_7 java-1.8.0-oracle * Up to
(excluding)
1:1.8.0.191-1jpp.1.el7
阿里云评分
2.6
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况