中危 Adobe Flash Player内存错误引用远程代码执行漏洞(CNVD-2018-02962)

CVE编号

CVE-2018-4878

利用情况

漏洞武器化

补丁情况

官方补丁

披露时间

2018-02-07
该漏洞已被黑客武器化,用于大规模蠕虫传播、勒索挖矿,建议您立即关注并修复。
漏洞描述
Adobe Flash Player是一种广泛使用的、专有的多媒体程序播放器,最初由Macromedia编写,在Macromedia被Adobe收购后由Adobe继续开发并分发。

Adobe Flash Player 28.0.0.137及之前版本存在内存错误引用远程代码执行漏洞。远程用户可在Microsoft Office文档、网页或电子邮件中创建特制Flash内容,当目标用户加载时,会触发释放后重用内存错误并在目标用户的系统上执行任意代码。
解决建议
目前没有详细的解决方案提供:
https://www.adobe.com/cn/products/flashplayer.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 adobe flash_player * Up to
(excluding)
28.0.0.161
运行在以下环境
系统 ubuntu_14.04.6_lts adobe-flashplugin * Up to
(excluding)
1:20180206.1-0ubuntu0.14.04.1
运行在以下环境
系统 ubuntu_14.04_lts adobe-flashplugin * Up to
(excluding)
1:20180206.1-0ubuntu0.14.04.1
运行在以下环境
系统 ubuntu_16.04 flashplugin-nonfree * Up to
(excluding)
28.0.0.161ubuntu0.16.04.1
运行在以下环境
系统 ubuntu_16.04.7_lts adobe-flashplugin * Up to
(excluding)
1:20180206.1-0ubuntu0.16.04.1
运行在以下环境
系统 ubuntu_16.04_lts adobe-flashplugin * Up to
(excluding)
1:20180206.1-0ubuntu0.16.04.1
运行在以下环境
系统 ubuntu_16.04_lts flashplugin-nonfree * Up to
(excluding)
28.0.0.161ubuntu0.16.04.1
运行在以下环境
系统 ubuntu_18.04 flashplugin-nonfree * Up to
(excluding)
28.0.0.161ubuntu1
阿里云评分
6.9
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    全局影响
  • EXP成熟度
    漏洞武器化
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    传输被破坏
  • 服务器危害
    服务器失陷
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-416 释放后使用
阿里云安全产品覆盖情况