低危 Adobe Flash Player类型混淆远程代码执行漏洞(CNVD-2018-09212)

CVE编号

CVE-2018-4944

利用情况

暂无

补丁情况

官方补丁

披露时间

2018-05-20
漏洞描述
Adobe Flash Player是多媒体程序播放器。

Adobe Flash Player 29.0.0.140及更早版本在实现上存在类型混淆安全漏洞,攻击者可利用漏洞在当前用户上下文中执行任意代码。
解决建议
用户可参考如下供应商提供的安全公告获得补丁信息:
https://helpx.adobe.com/security/products/flash-player/apsb18-16.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 adobe flash_player * Up to
(including)
29.0.0.140
运行在以下环境
系统 ubuntu_14.04_lts adobe-flashplugin * Up to
(excluding)
1:20180508.1-0ubuntu0.14.04.1
运行在以下环境
系统 ubuntu_16.04 adobe-flashplugin * Up to
(excluding)
29.0.0.171ubuntu0.16.04.1
运行在以下环境
系统 ubuntu_16.04_lts adobe-flashplugin * Up to
(excluding)
1:20180508.1-0ubuntu0.16.04.1
运行在以下环境
系统 ubuntu_16.04_lts flashplugin-nonfree * Up to
(excluding)
29.0.0.171ubuntu0.16.04.1
运行在以下环境
系统 ubuntu_18.04 adobe-flashplugin * Up to
(excluding)
29.0.0.171ubuntu1
运行在以下环境
系统 ubuntu_18.04_lts adobe-flashplugin * Up to
(excluding)
1:20180508.1-0ubuntu1
运行在以下环境
系统 ubuntu_18.04_lts flashplugin-nonfree * Up to
(excluding)
29.0.0.171ubuntu1
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-704 不正确的类型转换
阿里云安全产品覆盖情况