低危 任意文件读取漏洞

CVE编号

CVE-2018-6871

利用情况

暂无

补丁情况

官方补丁

披露时间

2018-02-09
漏洞描述
LibreOffice through 6.0.1 允许远程攻击者通过文件中的= WEBSERVICE调用读取任意文件,该文档使用COM.MICROSOFT.WEBSERVICE函数。

解决建议
厂商尚未提供漏洞修复方案,请关注厂商主页更新:
https://www.libreoffice.org/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 libreoffice libreoffice * Up to
(excluding)
5.4.5
运行在以下环境
应用 libreoffice libreoffice 6.0.0 -
运行在以下环境
系统 centos_6 libreoffice * Up to
(excluding)
4.3.7.2-2.el6_9.2
运行在以下环境
系统 centos_7 libreoffice * Up to
(excluding)
5.0.6.2-15.el7_4
运行在以下环境
系统 debian_8 libreoffice * Up to
(excluding)
1:4.3.3-2+deb8u2
运行在以下环境
系统 debian_9 libreoffice * Up to
(excluding)
1:5.2.7-1+deb9u2
运行在以下环境
系统 fedora_27 libreoffice * Up to
(excluding)
5.4.5.1-1.fc27
运行在以下环境
系统 opensuse_Leap_42.3 libreoffice * Up to
(excluding)
5.4.5.1-15.1
运行在以下环境
系统 oracle_6 libreoffice * Up to
(excluding)
4.3.7.2-2.0.1.el6_9.2
运行在以下环境
系统 oracle_7 libreoffice * Up to
(excluding)
5.0.6.2-15.0.1.el7_4
运行在以下环境
系统 redhat_6 autocorr-af * Up to
(excluding)
1:4.3.7.2-2.el6_9.2
运行在以下环境
系统 redhat_7 autocorr-af * Up to
(excluding)
1:5.0.6.2-15.el7_4
运行在以下环境
系统 suse_12 libreoffice * Up to
(excluding)
5.4.5.1-40.24
运行在以下环境
系统 suse_12_SP2 libreoffice * Up to
(excluding)
5.4.5.1-40.24.1
运行在以下环境
系统 suse_12_SP3 libreoffice * Up to
(excluding)
1.54.0-26.3.1
运行在以下环境
系统 ubuntu_14.04.6_lts libreoffice * Up to
(excluding)
1:4.2.8-0ubuntu5.3
运行在以下环境
系统 ubuntu_16.04 libreoffice * Up to
(excluding)
1:5.1.6~rc2-0ubuntu1~xenial3
运行在以下环境
系统 ubuntu_16.04.7_lts libreoffice * Up to
(excluding)
1:5.1.6~rc2-0ubuntu1~xenial3
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况