中危 Adminer <= 4.3.1 server SSRF漏洞

CVE编号

CVE-2018-7667

利用情况

暂无

补丁情况

没有补丁

披露时间

2018-03-05 20:29:00
漏洞描述
Adminer是一款使用PHP编写的全功能数据库管理工具,它支持MySQL、MariaDB、PostgreSQL和SQLite等数据库软件。

Adminer 4.3.1及之前版本存在服务器端请求伪造漏洞。攻击者可借助‘server’参数利用该漏洞绕过防火墙,确定内部主机,扫描其他服务器的端口。
解决建议
厂商尚未提供漏洞修复方案,请关注厂商主页更新:
https://www.adminer.org/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 adminer adminer * Up to
(including)
4.3.1
运行在以下环境
系统 debian_7 adminer * Up to
(excluding)
3.3.3-1+deb7u1
运行在以下环境
系统 debian_8 adminer * Up to
(excluding)
3.3.3-1+deb8u1
运行在以下环境
系统 debian_9 adminer * Up to
(excluding)
4.2.5-3+deb9u1
运行在以下环境
系统 opensuse_Leap_42.3 adminer * Up to
(excluding)
4.4.0-4.5.1
阿里云评分
6.9
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    全局影响
  • EXP成熟度
    未验证
  • 补丁情况
    没有补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    传输被破坏
  • 服务器危害
    服务器失陷
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-918 服务端请求伪造(SSRF)
阿里云安全产品覆盖情况