低危 导致 httpd 子进程崩溃的空指针解引用

CVE编号

CVE-2018-8011

利用情况

暂无

补丁情况

官方补丁

披露时间

2018-07-19
漏洞描述
通过特别制作HTTP请求,mod_md质询处理程序将取消引用NULL指针并导致子进程发生段错误。这可以用于服务器的DoS。在Apache HTTP Server 2.4.34(受影响的2.4.33)中已修复。<br>
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 apache http_server 2.4.33 -
运行在以下环境
应用 netapp cloud_backup - -
运行在以下环境
系统 alpine_3.10 httpd * Up to
(excluding)
2.4.34-r0
运行在以下环境
系统 alpine_3.11 httpd * Up to
(excluding)
2.4.34-r0
运行在以下环境
系统 alpine_3.12 httpd * Up to
(excluding)
2.4.34-r0
运行在以下环境
系统 alpine_3.13 httpd * Up to
(excluding)
2.4.34-r0
运行在以下环境
系统 alpine_3.14 httpd * Up to
(excluding)
2.4.34-r0
运行在以下环境
系统 alpine_3.15 httpd * Up to
(excluding)
2.4.34-r0
运行在以下环境
系统 alpine_3.5 httpd * Up to
(excluding)
2.4.34-r0
运行在以下环境
系统 alpine_3.6 httpd * Up to
(excluding)
2.4.34-r0
运行在以下环境
系统 alpine_3.7 httpd * Up to
(excluding)
2.4.34-r0
运行在以下环境
系统 alpine_3.8 httpd * Up to
(excluding)
2.4.34-r0
运行在以下环境
系统 alpine_3.9 httpd * Up to
(excluding)
2.4.34-r0
运行在以下环境
系统 alpine_edge httpd * Up to
(excluding)
2.4.34-r0
运行在以下环境
系统 amazon_2 httpd * Up to
(excluding)
2.4.34-1.amzn2.1.0
运行在以下环境
系统 amazon_AMI httpd * Up to
(excluding)
2.4.34-1.82.amzn1
运行在以下环境
系统 fedora_27 httpd * Up to
(excluding)
2.4.34-3.fc27
运行在以下环境
系统 fedora_28 httpd * Up to
(excluding)
2.4.34-3.fc28
运行在以下环境
系统 opensuse_Leap_15.0 httpd * Up to
(excluding)
2.4.33-lp150.2.3.1
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-476 空指针解引用
阿里云安全产品覆盖情况