低危 Oracle Retail Xstore Point of Service 7.0/7.1 Apache HTTP Server 输入验证漏洞

CVE编号

CVE-2019-0190

利用情况

暂无

补丁情况

官方补丁

披露时间

2019-01-31 11:29:00
漏洞描述
mod_ssl处理客户端重新协商的方式存在错误。远程攻击者可以发送精心设计的请求,该请求会导致mod_ssl进入导致拒绝服务的循环。在使用OpenSSL 1.1.1版或更高版本时,只有使用Apache HTTP Server版本2.4.37才会触发此错误,因为在重新协商尝试的处理方面会发生交互。<br>
解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://httpd.apache.org
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 apache http_server 2.4.37 -
运行在以下环境
应用 openssl openssl * From
(including)
1.1.1
2
运行在以下环境
应用 oracle enterprise_manager_ops_center 12.3.3 -
运行在以下环境
应用 oracle hospitality_guest_access 4.2.0 -
运行在以下环境
应用 oracle hospitality_guest_access 4.2.1 -
运行在以下环境
应用 oracle instantis_enterprisetrack 17.1 -
运行在以下环境
应用 oracle instantis_enterprisetrack 17.2 -
运行在以下环境
应用 oracle instantis_enterprisetrack 17.3 -
运行在以下环境
应用 oracle retail_xstore_point_of_service 7.0 -
运行在以下环境
应用 oracle retail_xstore_point_of_service 7.1 -
3
运行在以下环境
系统 alpine_3.9 apache2 * Up to
(excluding)
2.4.38-r0
4
运行在以下环境
系统 alpine_3.6 apache2 * Up to
(excluding)
2.4.38-r0
5
运行在以下环境
系统 alpine_3.12 apache2 * Up to
(excluding)
2.4.38-r0
6
运行在以下环境
系统 alpine_3.7 apache2 * Up to
(excluding)
2.4.38-r0
7
运行在以下环境
系统 alpine_edge apache2 * Up to
(excluding)
2.4.38-r0
8
运行在以下环境
系统 alpine_3.8 apache2 * Up to
(excluding)
2.4.38-r0
9
运行在以下环境
系统 alpine_3.13 apache2 * Up to
(excluding)
2.4.38-r0
10
运行在以下环境
系统 amazon_AMI apache2 * Up to
(excluding)
2.4.38-1.86.amzn1
11
运行在以下环境
系统 alpine_3.11 apache2 * Up to
(excluding)
2.4.38-r0
12
运行在以下环境
系统 alpine_3.10 apache2 * Up to
(excluding)
2.4.38-r0
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况