JetBrains YouTrack Confluence插件安全漏洞

CVE编号

CVE-2019-10100

利用情况

暂无

补丁情况

N/A

披露时间

2019-07-04
漏洞描述
JetBrains YouTrack是捷克JetBrains公司的一套基于浏览器的错误跟踪和项目管理软件。该软件具有错误跟踪、创建工作流程和监控项目进度等功能。

JetBrains YouTrack Confluence插件1.8.1.3之前版本中存在代码执行漏洞。攻击者可利用该漏洞执行代码。
解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:https://blog.jetbrains.com/blog/2019/06/19/jetbrains-security-bulletin-q1-2019/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 jetbrains youtrack_integration * Up to
(excluding)
1.8.1.3
运行在以下环境
系统 alpine_3.10 upx * Up to
(excluding)
1.6.18-r0
运行在以下环境
系统 alpine_3.11 upx * Up to
(excluding)
1.6.18-r0
运行在以下环境
系统 alpine_3.12 upx * Up to
(excluding)
1.6.18-r0
运行在以下环境
系统 alpine_3.13 upx * Up to
(excluding)
1.6.18-r0
运行在以下环境
系统 alpine_3.7 upx * Up to
(excluding)
1.6.15-r1
运行在以下环境
系统 alpine_3.9 upx * Up to
(excluding)
1.6.18-r0
运行在以下环境
系统 alpine_edge upx * Up to
(excluding)
1.6.18-r0
运行在以下环境
系统 debian_10 upx * Up to
(excluding)
0.7.0-1
运行在以下环境
系统 debian_11 upx * Up to
(excluding)
0.7.0-2
运行在以下环境
系统 debian_7 upx * Up to
(excluding)
14.4.0-3+deb7u2
运行在以下环境
系统 debian_8 upx * Up to
(excluding)
1.8.1+dfsg1-4+deb8u2
运行在以下环境
系统 debian_9 upx * Up to
(excluding)
1.16.1-2+deb9u2
运行在以下环境
系统 debian_sid upx * Up to
(excluding)
0.7.0-2
运行在以下环境
系统 fedora_29 upx * Up to
(excluding)
1.6.18-1.fc29
运行在以下环境
系统 fedora_30 upx * Up to
(excluding)
1.6.18-1.fc30
运行在以下环境
系统 fedora_EPEL_7 upx * Up to
(excluding)
1.6.18-1.el7
运行在以下环境
系统 opensuse_Leap_15.0 upx * Up to
(excluding)
3.26.0
运行在以下环境
系统 opensuse_Leap_15.1 upx * Up to
(excluding)
3.96-lp151.3.3.1
运行在以下环境
系统 suse_12 evince * Up to
(excluding)
3.20.2-6.27
运行在以下环境
系统 suse_12_SP4 upx * Up to
(excluding)
3.20.2-6.27.1
运行在以下环境
系统 ubuntu_16.04.7_lts sox * Up to
(excluding)
14.4.1-5ubuntu0.1
运行在以下环境
系统 ubuntu_18.04.5_lts cfitsio * Up to
(excluding)
3.430-2
CVSS3评分
9.8
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-94 对生成代码的控制不恰当(代码注入)
阿里云安全产品覆盖情况