低危 拒绝服务漏洞

CVE编号

CVE-2019-1010048

利用情况

暂无

补丁情况

官方补丁

披露时间

2019-07-17
漏洞描述
UPX 3.95受以下因素影响:整数溢出。影响是:攻击者可能导致拒绝服务。该组件是:src / p_lx_elf.cpp PackLinuxElf32 :: PackLinuxElf32help1()第262行。攻击向量是:受害者必须打开特制的ELF文件。<br>
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
参考链接
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 opensuse_Leap_15.1 upx * Up to
(excluding)
3.96-lp151.3.3.1
阿里云评分
2.3
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    -
CWE-ID 漏洞类型
阿里云安全产品覆盖情况