中危 fence-agents远程拒绝服务漏洞

CVE编号

CVE-2019-1015

利用情况

暂无

补丁情况

N/A

披露时间

2019-06-13 03:29:00
漏洞描述
当Windows GDI组件不正确地披露其内存的内容(也称为“ Windows GDI信息泄露漏洞”)时,存在一个信息泄露漏洞。此CVE ID不同于CVE-2019-0968,CVE-2019-0977,CVE-2019-1009,CVE-2019-1010,CVE-2019-1011,CVE-2019-1012,CVE-2019-1013,CVE- 2019-1016,CVE-2019-1046,CVE-2019-1047,CVE-2019-1048,CVE-2019-1049,CVE-2019-1050。
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 microsoft windows_7 - -
运行在以下环境
系统 microsoft windows_server_2008 - -
运行在以下环境
系统 microsoft windows_server_2008 r2 sp1 -
运行在以下环境
系统 microsoft windows_server_2008 r2 sp1 -
运行在以下环境
系统 microsoft windows_server_2012 - -
2
运行在以下环境
系统 ubuntu_18.04_lts ansible * Up to
(excluding)
2.5.1+dfsg-1ubuntu0.1
运行在以下环境
系统 redhat_7 fence-agents-aliyun * Up to
(excluding)
0:4.2.1-24.el7
3
运行在以下环境
系统 debian_9 ansible * Up to
(excluding)
2.2.1.0-2+deb9u1
4
运行在以下环境
系统 debian_8 ansible * Up to
(excluding)
1.7.2+dfsg-2+deb8u2
5
运行在以下环境
系统 debian_10 ansible * Up to
(excluding)
2.7.7+dfsg-1
6
运行在以下环境
系统 alpine_3.8 ansible * Up to
(excluding)
2.6.18-r0
7
运行在以下环境
系统 alpine_3.11 ansible * Up to
(excluding)
2.8.2-r0
8
运行在以下环境
系统 alpine_3.12 ansible * Up to
(excluding)
2.8.2-r0
9
运行在以下环境
系统 alpine_3.10 ansible * Up to
(excluding)
2.8.2-r0
10
运行在以下环境
系统 alpine_3.9 ansible * Up to
(excluding)
2.7.12-r0
11
运行在以下环境
系统 alpine_3.13 ansible * Up to
(excluding)
3.29-r0
12
运行在以下环境
系统 alpine_edge ansible * Up to
(excluding)
3.29-r0
13
运行在以下环境
系统 oracle linux_8 ansible * Up to
(excluding)
3.29-6.0.1.el8
14
运行在以下环境
系统 amazon linux_2 ansible * Up to
(excluding)
4.2.1-24.amzn2.0.3
15
运行在以下环境
系统 fedora_EPEL_7 ansible * Up to
(excluding)
2.8.1-1.el7
16
运行在以下环境
系统 fedora_29 ansible * Up to
(excluding)
2.8.1-1.fc29
17
运行在以下环境
系统 fedora_30 ansible * Up to
(excluding)
2.8.1-1.fc30
18
运行在以下环境
系统 opensuse_Leap_15.1 ansible * Up to
(excluding)
4.4.0
19
运行在以下环境
系统 opensuse_Leap_15.0 ansible * Up to
(excluding)
4.4.0
20
运行在以下环境
系统 alibaba_cloud_linux_2.1903 ansible * Up to
(excluding)
4.2.1-24.1.al7
CVSS3评分
6.5
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-200 信息暴露
阿里云安全产品覆盖情况