Windows GDI 信息泄漏漏洞

CVE编号

CVE-2019-1016

利用情况

暂无

补丁情况

N/A

披露时间

2019-06-11
漏洞描述
当Windows GDI组件不正确地公开其内存内容(即“Windows GDI信息泄露漏洞”)时,存在信息泄露漏洞。该CVE ID独特于CVE-2019-0968,CVE-2019-0977,CVE-2019-1009,CVE-2019-1010,CVE-2019-1011,CVE-2019-1012,CVE-2019-1013,CVE- 2019-1015,CVE-2019-1046,CVE-2019-1047,CVE-2019-1048,CVE-2019-1049,CVE-2019-1050。

解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://portal.msrc.microsoft.com/en-us/security-guidance
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 alibaba_cloud_linux_2.1903 pdns * Up to
(excluding)
4.5.0-10.9.al7.12
运行在以下环境
系统 alpine_3.10 pdns * Up to
(excluding)
4.1.10-r0
运行在以下环境
系统 alpine_3.11 pdns * Up to
(excluding)
4.1.10-r0
运行在以下环境
系统 alpine_3.12 pdns * Up to
(excluding)
4.1.10-r0
运行在以下环境
系统 alpine_3.13 pdns * Up to
(excluding)
4.1.10-r0
运行在以下环境
系统 alpine_3.7 pdns * Up to
(excluding)
4.0.8-r0
运行在以下环境
系统 alpine_3.8 pdns * Up to
(excluding)
4.1.10-r0
运行在以下环境
系统 alpine_3.9 pdns * Up to
(excluding)
4.1.10-r0
运行在以下环境
系统 alpine_edge pdns * Up to
(excluding)
4.1.10-r0
运行在以下环境
系统 amazon linux_2 pdns * Up to
(excluding)
2.7.16-2.amzn2.0.1
运行在以下环境
系统 amazon linux_AMI pdns * Up to
(excluding)
3.4.10-1.49.amzn1
运行在以下环境
系统 amazon_2 libvirt * Up to
(excluding)
4.5.0-10.amzn2.12.1
运行在以下环境
系统 amazon_AMI libvirt * Up to
(excluding)
3.4.10-1.49.amzn1
运行在以下环境
系统 centos_6 pdns * Up to
(excluding)
0.10.2-64.el6_10.2
运行在以下环境
系统 centos_7 pdns * Up to
(excluding)
2.7.5-80.el7_6
运行在以下环境
系统 centos_8 libvirt * Up to
(excluding)
10.14-1.module+el8.2.0+7801+be0fed80
运行在以下环境
系统 debian_10 pdns * Up to
(excluding)
2.7.16-2+deb10u1
运行在以下环境
系统 debian_8 pdns * Up to
(excluding)
1.2.9-9+deb8u5
运行在以下环境
系统 debian_9 pdns * Up to
(excluding)
3.5.3-1+deb9u2
运行在以下环境
系统 fedora_29 pdns * Up to
(excluding)
3.5.8-2.fc29
运行在以下环境
系统 fedora_29_Modular pdns * Up to
(excluding)
10-2920190712065154.6c81f848
运行在以下环境
系统 fedora_30 pdns * Up to
(excluding)
3.5.8-2.fc30
运行在以下环境
系统 fedora_30_Modular pdns * Up to
(excluding)
11-3020190717074535.a5b0195c
运行在以下环境
系统 fedora_31 pdns * Up to
(excluding)
3.4.10-5.fc31
运行在以下环境
系统 fedora_EPEL_6 pdns * Up to
(excluding)
3.4.10-4.el6
运行在以下环境
系统 fedora_EPEL_7 pdns * Up to
(excluding)
3.4.10-4.el7
运行在以下环境
系统 microsoft windows_7 - -
运行在以下环境
系统 microsoft windows_server_2008 - -
运行在以下环境
系统 microsoft windows_server_2008 r2 -
运行在以下环境
系统 opensuse_Leap_15.0 pdns * Up to
(excluding)
4.1.11-20.1
运行在以下环境
系统 opensuse_Leap_15.1 pdns * Up to
(excluding)
4.1.11-20.1
运行在以下环境
系统 oracle linux_6 pdns * Up to
(excluding)
2.6.6-68.0.1.el6_10
运行在以下环境
系统 oracle linux_7 pdns * Up to
(excluding)
2.7.5-80.0.1.el7_6
运行在以下环境
系统 oracle linux_8 pdns * Up to
(excluding)
3.6.8-15.1.0.1.el8
运行在以下环境
系统 oracle_6 libvirt * Up to
(excluding)
2.6.6-68.0.1.el6_10
运行在以下环境
系统 oracle_7 libvirt * Up to
(excluding)
10.15-1.el7
运行在以下环境
系统 oracle_8 libvirt * Up to
(excluding)
10.14-1.module+el8.2.0+7785+0ea9f177
运行在以下环境
系统 redhat_6 libvirt * Up to
(excluding)
0:0.10.2-64.el6_10.2
运行在以下环境
系统 redhat_7 libvirt * Up to
(excluding)
0:4.5.0-10.el7_6.12
运行在以下环境
系统 redhat_7 python * Up to
(excluding)
0:2.7.5-80.el7_6
运行在以下环境
系统 redhat_8 libvirt * Up to
(excluding)
10.14-1.module+el8.2.0+7801+be0fed80
运行在以下环境
系统 sles_12 libvirt * Up to
(excluding)
4.0.0-8.15
运行在以下环境
系统 sles_12_SP4 pdns * Up to
(excluding)
3.4.6-25.29.1
运行在以下环境
系统 sles_12_SP5 pdns * Up to
(excluding)
3.6.10-4.3.5
运行在以下环境
系统 suse_12 libvirt * Up to
(excluding)
4.0.0-8.15
运行在以下环境
系统 suse_12_SP4 libvirt * Up to
(excluding)
3.4.6-25.29.1
运行在以下环境
系统 suse_12_SP5 libvirt * Up to
(excluding)
3.6.10-4.3.5
运行在以下环境
系统 ubuntu_14.04_lts libvirt * Up to
(excluding)
1.2.2-0ubuntu13.1.28+esm1
运行在以下环境
系统 ubuntu_14.04_lts python2.7 * Up to
(excluding)
2.7.6-8ubuntu0.6+esm2
运行在以下环境
系统 ubuntu_16.04.7_lts python2.7 * Up to
(excluding)
2.7.12-1ubuntu0~16.04.8
运行在以下环境
系统 ubuntu_16.04_lts libvirt * Up to
(excluding)
1.3.1-1ubuntu10.27
运行在以下环境
系统 ubuntu_18.04.5_lts python2.7 * Up to
(excluding)
2.7.15-4ubuntu4~18.04.1
运行在以下环境
系统 ubuntu_18.04_lts libvirt * Up to
(excluding)
4.0.0-1ubuntu8.12
运行在以下环境
系统 ubuntu_18.10 libvirt * Up to
(excluding)
4.6.0-2ubuntu3.8
CVSS3评分
6.5
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-200 信息暴露
阿里云安全产品覆盖情况