DirectX 特权提升漏洞

CVE编号

CVE-2019-1018

利用情况

暂无

补丁情况

N/A

披露时间

2019-06-11
漏洞描述
当DirectX不正确地处理内存中的对象时,存在一个特权提升漏洞,即“DirectX特权提升漏洞”。

解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 alpine_3.12 dogtag-pki * Up to
(excluding)
2.2.1-r0
运行在以下环境
系统 alpine_3.13 dogtag-pki * Up to
(excluding)
2.2.1-r0
运行在以下环境
系统 alpine_edge dogtag-pki * Up to
(excluding)
2.2.1-r0
运行在以下环境
系统 centos_8 icedtea-web * Up to
(excluding)
1.7.1-17.el8_0
运行在以下环境
系统 debian_10 dogtag-pki * Up to
(excluding)
1.7.2-2
运行在以下环境
系统 debian_11 dogtag-pki * Up to
(excluding)
10.10.2-3
运行在以下环境
系统 debian_8 dogtag-pki * Up to
(excluding)
1.5.3-1+deb8u1
运行在以下环境
系统 debian_9 dogtag-pki * Up to
(excluding)
1.6.2-3.1+deb9u1
运行在以下环境
系统 debian_sid dogtag-pki * Up to
(excluding)
11.0.0-1
运行在以下环境
系统 microsoft windows_10 - -
运行在以下环境
系统 microsoft windows_10 1607 -
运行在以下环境
系统 microsoft windows_10 1703 -
运行在以下环境
系统 microsoft windows_10 1709 -
运行在以下环境
系统 microsoft windows_10 1803 -
运行在以下环境
系统 microsoft windows_10 1809 -
运行在以下环境
系统 microsoft windows_server_2016 - -
运行在以下环境
系统 microsoft windows_server_2016 1803 -
运行在以下环境
系统 microsoft windows_server_2019 - -
运行在以下环境
系统 opensuse_Leap_15.0 dogtag-pki * Up to
(excluding)
1.7.2-lp150.2.3.1
运行在以下环境
系统 oracle linux_7 dogtag-pki * Up to
(excluding)
1.7.1-2.el7_6
运行在以下环境
系统 oracle linux_8 dogtag-pki * Up to
(excluding)
1.7.1-17.el8_0
运行在以下环境
系统 oracle_7 icedtea-web * Up to
(excluding)
1.7.1-2.el7_6
运行在以下环境
系统 oracle_8 icedtea-web * Up to
(excluding)
1.7.1-17.el8_0
运行在以下环境
系统 redhat_7 icedtea-web * Up to
(excluding)
0:1.7.1-2.el7_6
运行在以下环境
系统 redhat_8 icedtea-web * Up to
(excluding)
1.7.1-17.el8_0
CVSS3评分
7.8
  • 攻击路径
    本地
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况