低危 Ansible 信息泄露漏洞

CVE编号

CVE-2019-10217

利用情况

暂无

补丁情况

官方补丁

披露时间

2019-11-26 05:15:00
漏洞描述
Ansible是美国Ansible公司的一款计算机系统配置管理器。该产品可用于发布、管理和编排计算机系统。
Ansible 2.8.4之前的2.8.0版本中存在信息泄露漏洞。该漏洞源于网络系统或产品在运行过程中存在配置等错误。未授权的攻击者可利用漏洞获取受影响组件敏感信息。
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 redhat ansible * From
(including)
2.8.0
Up to
(excluding)
2.8.4
2
运行在以下环境
系统 alpine_3.11 ansible * Up to
(excluding)
2.8.4-r0
3
运行在以下环境
系统 alpine_3.12 ansible * Up to
(excluding)
2.8.4-r0
4
运行在以下环境
系统 alpine_3.10 ansible * Up to
(excluding)
2.8.4-r0
5
运行在以下环境
系统 alpine_edge ansible * Up to
(excluding)
2.8.4-r0
6
运行在以下环境
系统 alpine_3.13 ansible * Up to
(excluding)
2.8.4-r0
7
运行在以下环境
系统 fedora_30 ansible * Up to
(excluding)
2.8.4-1.fc30
8
运行在以下环境
系统 fedora_EPEL_7 ansible * Up to
(excluding)
2.8.4-1.el7
9
运行在以下环境
系统 opensuse_Leap_15.1 ansible * Up to
(excluding)
2.9.6-lp151.2.7.1
阿里云评分
2.7
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-200 信息暴露
阿里云安全产品覆盖情况