Windows Audio Service Elevation of Privilege Vulnerability

CVE编号

CVE-2019-1022

利用情况

暂无

补丁情况

N/A

披露时间

2019-06-11
漏洞描述
Windows Audio Service中存在一个特权提升,即“Windows音频服务特权提升漏洞”。该CVE ID独特于CVE-2019-1007,CVE-2019-1021,CVE-2019-1026,CVE-2019-1027,CVE-2019-1028。

解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 alibaba_cloud_linux_2.1903 ceph * Up to
(excluding)
10.5.18-12.1.al7
运行在以下环境
系统 alpine_3.10 ceph * Up to
(excluding)
14.2.3-r0
运行在以下环境
系统 alpine_3.11 ceph * Up to
(excluding)
14.2.3-r0
运行在以下环境
系统 alpine_3.12 ceph * Up to
(excluding)
14.2.3-r0
运行在以下环境
系统 alpine_3.13 ceph * Up to
(excluding)
14.2.3-r0
运行在以下环境
系统 alpine_edge ceph * Up to
(excluding)
14.2.3-r0
运行在以下环境
系统 amazon linux_2 ceph * Up to
(excluding)
10.5.18-12.amzn2.0.1
运行在以下环境
系统 amazon linux_AMI ceph * Up to
(excluding)
1.3.9.1-12.65.amzn1
运行在以下环境
系统 amazon_2 pki-core * Up to
(excluding)
10.5.18-12.amzn2.0.1
运行在以下环境
系统 amazon_AMI pki-core * Up to
(excluding)
1.3.9.1-12.65.amzn1
运行在以下环境
系统 centos_7 ceph * Up to
(excluding)
10.5.18-12.el7_9
运行在以下环境
系统 centos_8 pki-core * Up to
(excluding)
1.4.1.3-7.module+el8.1.0+4150+5b8c2c1f
运行在以下环境
系统 debian_10 ceph * Up to
(excluding)
1.4.0.21-1
运行在以下环境
系统 debian_8 ceph * Up to
(excluding)
3.16.57-1
运行在以下环境
系统 debian_9 ceph * Up to
(excluding)
1.0.2-3
运行在以下环境
系统 fedora_30 ceph * Up to
(excluding)
14.2.3-1.fc30
运行在以下环境
系统 fedora_31 ceph * Up to
(excluding)
14.2.3-1.fc31
运行在以下环境
系统 fedora_32 ceph * Up to
(excluding)
14.2.3-1.fc32
运行在以下环境
系统 microsoft windows_10 1809 -
运行在以下环境
系统 microsoft windows_10 1903 -
运行在以下环境
系统 microsoft windows_server_2016 1903 -
运行在以下环境
系统 microsoft windows_server_2019 - -
运行在以下环境
系统 opensuse_Leap_15.0 ceph * Up to
(excluding)
4.12.14-lp150.12.82.1
运行在以下环境
系统 opensuse_Leap_15.1 ceph * Up to
(excluding)
4.12.14-lp151.28.32.1
运行在以下环境
系统 oracle linux_7 ceph * Up to
(excluding)
10.5.18-12.el7_9
运行在以下环境
系统 oracle_6 pki-core * Up to
(excluding)
4.1.12-124.56.1.el6uek
运行在以下环境
系统 oracle_7 pki-core * Up to
(excluding)
10.5.18-12.el7_9
运行在以下环境
系统 oracle_8 pki-core * Up to
(excluding)
1.4.1.3-7.module+el8.1.0+5386+aef60ae7
运行在以下环境
系统 redhat_7 pki-base * Up to
(excluding)
0:10.5.18-12.el7_9
运行在以下环境
系统 redhat_8 pki-core * Up to
(excluding)
1.4.1.3-7.module+el8.1.0+4150+5b8c2c1f
运行在以下环境
系统 sles_12 kernel-default * Up to
(excluding)
4.12.14-95.40
运行在以下环境
系统 sles_12_SP4 ceph * Up to
(excluding)
4.12.14-6.29.1
运行在以下环境
系统 sles_12_SP5 ceph * Up to
(excluding)
4.12.14-16.7.1
运行在以下环境
系统 suse_12 kernel-default * Up to
(excluding)
4.12.14-95.40
运行在以下环境
系统 suse_12_SP4 pki-core * Up to
(excluding)
4.12.14-6.29.1
运行在以下环境
系统 suse_12_SP5 pki-core * Up to
(excluding)
4.12.14-16.7.1
运行在以下环境
系统 ubuntu_16.04.7_lts linux * Up to
(excluding)
4.4.0-173.203
运行在以下环境
系统 ubuntu_16.04_lts linux * Up to
(excluding)
4.4.0-173.203
运行在以下环境
系统 ubuntu_18.04.5_lts ceph * Up to
(excluding)
12.2.12-0ubuntu0.18.04.2
运行在以下环境
系统 ubuntu_18.04_lts ceph * Up to
(excluding)
12.2.12-0ubuntu0.18.04.2
运行在以下环境
系统 ubuntu_18.04_lts linux * Up to
(excluding)
4.15.0-88.88
CVSS3评分
7.8
  • 攻击路径
    本地
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况