低危 在详细模式下使用dscreate会导致信息公开

CVE编号

CVE-2019-10224

利用情况

暂无

补丁情况

官方补丁

披露时间

2019-11-26
漏洞描述
在详细模式下执行时,dscreate和dsconf命令可能会显示敏感信息,例如目录管理器密码。攻击者可以看到屏幕或记录终端标准错误输出,可以利用此漏洞获取敏感信息。
解决建议
厂商已发布相关漏洞补丁链接,请及时更新:
https://access.redhat.com/errata/RHSA-2019:3401
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 fedoraproject 389_directory_server * From
(including)
1.4.0.0
Up to
(excluding)
1.4.1.3
运行在以下环境
系统 amazon_AMI 389-ds-base * Up to
(excluding)
1.3.9.1-12.65.amzn1
运行在以下环境
系统 centos_8 389-ds-base * Up to
(excluding)
1.4.1.3-7.module+el8.1.0+4150+5b8c2c1f
运行在以下环境
系统 debian_10 389-ds-base * Up to
(excluding)
1.4.0.21-1
运行在以下环境
系统 debian_9 389-ds-base * Up to
(excluding)
1.0.2-3
运行在以下环境
系统 redhat_8 389-ds-base * Up to
(excluding)
1.4.1.3-7.module+el8.1.0+4150+5b8c2c1f
阿里云评分
3.6
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-200 信息暴露
阿里云安全产品覆盖情况