Jet 数据库引擎远程执行代码漏洞

CVE编号

CVE-2019-1241

利用情况

暂无

补丁情况

N/A

披露时间

2019-09-10
漏洞描述
当 Windows Jet 数据库引擎不正确地处理内存中的对象时,存在远程执行代码漏洞。成功利用此漏洞的攻击者可以在受害者系统上执行任意代码。
攻击者可以通过诱使受害者打开经特殊设计的文件来利用此漏洞。
此更新通过更正 Windows Jet 数据库引擎处理内存中对象的方式来修复此漏洞。

解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2019-1241
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 amazon linux_AMI tomcat8 * Up to
(excluding)
3.1-api-8.5.50-1.82.amzn1
运行在以下环境
系统 amazon_AMI tomcat8 * Up to
(excluding)
3.0-api-8.5.50-1.82.amzn1
运行在以下环境
系统 debian_10 tomcat8 * Up to
(excluding)
4.0.1-1
运行在以下环境
系统 debian_11 tomcat8 * Up to
(excluding)
4.0.1-1
运行在以下环境
系统 debian_8 tomcat8 * Up to
(excluding)
7.0.56-3+deb8u3
运行在以下环境
系统 debian_9 tomcat8 * Up to
(excluding)
3.10.1-3
运行在以下环境
系统 debian_sid tomcat8 * Up to
(excluding)
4.0.1-1
运行在以下环境
系统 fedora_29 tomcat8 * Up to
(excluding)
2.13-38.fc29
运行在以下环境
系统 fedora_30 tomcat8 * Up to
(excluding)
2.13-38.fc30
运行在以下环境
系统 fedora_31 tomcat8 * Up to
(excluding)
2.13-38.fc31
运行在以下环境
系统 fedora_EPEL_6 tomcat8 * Up to
(excluding)
2.13-2.el6
运行在以下环境
系统 fedora_EPEL_7 tomcat8 * Up to
(excluding)
2.13-13.el7
运行在以下环境
系统 microsoft windows_10 - -
运行在以下环境
系统 microsoft windows_10 1607 -
运行在以下环境
系统 microsoft windows_10 1703 -
运行在以下环境
系统 microsoft windows_10 1709 -
运行在以下环境
系统 microsoft windows_10 1803 -
运行在以下环境
系统 microsoft windows_10 1809 -
运行在以下环境
系统 microsoft windows_10 1903 -
运行在以下环境
系统 microsoft windows_7 - -
运行在以下环境
系统 microsoft windows_8.1 - -
运行在以下环境
系统 microsoft windows_rt_8.1 - -
运行在以下环境
系统 microsoft windows_server_2008 - -
运行在以下环境
系统 microsoft windows_server_2008 r2 -
运行在以下环境
系统 microsoft windows_server_2012 - -
运行在以下环境
系统 microsoft windows_server_2012 r2 -
运行在以下环境
系统 microsoft windows_server_2016 - -
运行在以下环境
系统 microsoft windows_server_2016 1803 -
运行在以下环境
系统 microsoft windows_server_2016 1903 -
运行在以下环境
系统 microsoft windows_server_2019 - -
运行在以下环境
系统 opensuse_Leap_15.1 tomcat8 * Up to
(excluding)
9.0.30-lp151.3.6.1
运行在以下环境
系统 sles_12 tomcat * Up to
(excluding)
9.0.31-3.25
运行在以下环境
系统 sles_12_SP4 tomcat8 * Up to
(excluding)
9.0.31-3.25.1
运行在以下环境
系统 sles_12_SP5 tomcat8 * Up to
(excluding)
9.0.31-3.25.1
运行在以下环境
系统 suse_12 tomcat * Up to
(excluding)
9.0.31-3.25
运行在以下环境
系统 suse_12_SP4 tomcat-webapps * Up to
(excluding)
9.0.31-3.25.1
运行在以下环境
系统 suse_12_SP5 tomcat-webapps * Up to
(excluding)
9.0.31-3.25.1
运行在以下环境
系统 ubuntu_16.04.7_lts tomcat8 * Up to
(excluding)
8.0.32-1ubuntu1.11
运行在以下环境
系统 ubuntu_16.04_lts tomcat8 * Up to
(excluding)
8.0.32-1ubuntu1.11
运行在以下环境
系统 ubuntu_18.04.5_lts libapreq2 * Up to
(excluding)
2.13-7~deb10u1build0.18.04.1
运行在以下环境
系统 ubuntu_18.04_lts libapreq2 * Up to
(excluding)
2.13-7~deb10u1build0.18.04.1
CVSS3评分
7.8
  • 攻击路径
    本地
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况