低危 Firejail up to 0.9.59 Sandbox 拒绝服务漏洞

CVE编号

CVE-2019-12499

利用情况

暂无

补丁情况

官方补丁

披露时间

2019-06-01
漏洞描述
Firejail 0.9.60之前的版本允许通过在Firejail沙盒中运行攻击代码并终止沙盒来截断主机上的Firejail二进制文件(大小调整为0)。要成功,需要满足某些条件:jail(包含漏洞代码)需要以root身份启动,还需要从主机以root身份终止(通过不恰当地停止它(例如SIGKILL),或者使用--shutdown control命令)。这与CVE-2019-5736类似。

解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 firejail_project firejail * Up to
(excluding)
0.9.60
运行在以下环境
系统 debian_10 firejail * Up to
(excluding)
0.9.58.2-2
运行在以下环境
系统 debian_11 firejail * Up to
(excluding)
0.9.58.2-2
运行在以下环境
系统 debian_12 firejail * Up to
(excluding)
0.9.58.2-2
运行在以下环境
系统 fedora_30 firejail * Up to
(excluding)
0.9.62-1.fc30
运行在以下环境
系统 fedora_31 firejail * Up to
(excluding)
0.9.62-1.fc31
阿里云评分
2.7
  • 攻击路径
    远程
  • 攻击复杂度
    困难
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况