Active Directory 联合身份验证服务 XSS 漏洞

CVE编号

CVE-2019-1273

利用情况

暂无

补丁情况

N/A

披露时间

2019-09-10
漏洞描述
A cross-site-scripting (XSS) vulnerability exists when Active Directory Federation Services (ADFS) does not properly sanitize certain error messages, aka 'Active Directory Federation Services XSS Vulnerability'.
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 microsoft windows_10 1803 -
运行在以下环境
系统 microsoft windows_10 1809 -
运行在以下环境
系统 microsoft windows_10 1903 -
运行在以下环境
系统 microsoft windows_server_2016 1803 -
运行在以下环境
系统 microsoft windows_server_2016 1903 -
运行在以下环境
系统 microsoft windows_server_2019 - -
运行在以下环境
系统 redhat_6 vim-X11 * Up to
(excluding)
2:7.4.629-5.el6_10.2
运行在以下环境
系统 redhat_7 vim-X11 * Up to
(excluding)
2:7.4.160-6.el7_6
运行在以下环境
系统 sles_12 gvim * Up to
(excluding)
7.4.326-17.3
运行在以下环境
系统 suse_12 gvim * Up to
(excluding)
7.4.326-17.3
运行在以下环境
系统 ubuntu_16.04.7_lts vim * Up to
(excluding)
2:7.4.1689-3ubuntu1.3
运行在以下环境
系统 ubuntu_16.04_lts ffmpeg * Up to
(excluding)
7:2.8.17-0ubuntu0.1
运行在以下环境
系统 ubuntu_16.04_lts vim * Up to
(excluding)
2:7.4.1689-3ubuntu1.3
运行在以下环境
系统 ubuntu_18.04.5_lts vim * Up to
(excluding)
2:8.0.1453-1ubuntu1.1
运行在以下环境
系统 ubuntu_18.04_lts ffmpeg * Up to
(excluding)
7:3.4.8-0ubuntu0.2
运行在以下环境
系统 ubuntu_18.04_lts vim * Up to
(excluding)
2:8.0.1453-1ubuntu1.1
运行在以下环境
系统 ubuntu_18.10 neovim * Up to
(excluding)
0.3.1-1ubuntu0.1
CVSS3评分
5.4
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    已更改
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-79 在Web页面生成时对输入的转义处理不恰当(跨站脚本)
阿里云安全产品覆盖情况