高危 远程桌面客户端远程执行代码漏洞

CVE编号

CVE-2019-1290

利用情况

暂无

补丁情况

N/A

披露时间

2019-09-12 11:15:00
漏洞描述
当用户连接到恶意服务器时,Windows 远程桌面客户端中存在远程执行代码漏洞。成功利用此漏洞的攻击者可以在连接客户端的计算机中执行任意代码。攻击者可随后安装程序;查看、更改或删除数据;或者创建拥有完全用户权限的新帐户。
若要利用此漏洞,攻击者需要控制服务器,然后诱导用户连接到该服务器。攻击者无法强迫用户连接到恶意服务器,他们需要通过社会工程、DNS 病毒或使用中间人 (MITM) 技术诱导用户连接。攻击者还可能危害合法服务器,在其上托管恶意代码,并等待用户连接。
此安全更新通过更正 Windows 远程桌面客户端处理连接请求的方式来修复此漏洞。

解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 alpine_3.10 bzip2 * Up to
(excluding)
1.0.6-r7
运行在以下环境
系统 alpine_3.11 bzip2 * Up to
(excluding)
1.0.6-r7
运行在以下环境
系统 alpine_3.12 bzip2 * Up to
(excluding)
1.0.6-r7
运行在以下环境
系统 alpine_3.13 bzip2 * Up to
(excluding)
1.0.6-r7
运行在以下环境
系统 alpine_3.7 bzip2 * Up to
(excluding)
1.0.6-r7
运行在以下环境
系统 alpine_3.8 bzip2 * Up to
(excluding)
1.0.6-r7
运行在以下环境
系统 alpine_3.9 bzip2 * Up to
(excluding)
1.0.6-r7
运行在以下环境
系统 alpine_edge bzip2 * Up to
(excluding)
1.0.6-r7
运行在以下环境
系统 debian_10 bzip2 * Up to
(excluding)
1.8.4-5
运行在以下环境
系统 debian_11 bzip2 * Up to
(excluding)
1.8.7-2
运行在以下环境
系统 debian_8 bzip2 * Up to
(excluding)
1.0.6-7+deb8u1
运行在以下环境
系统 debian_9 bzip2 * Up to
(excluding)
1.0.6-8.1
运行在以下环境
系统 debian_sid bzip2 * Up to
(excluding)
1.8.7-2
运行在以下环境
系统 fedora_29 bzip2 * Up to
(excluding)
0.101.4-1.fc29
运行在以下环境
系统 fedora_30 bzip2 * Up to
(excluding)
0.101.4-1.fc30
运行在以下环境
系统 fedora_EPEL_7 bzip2 * Up to
(excluding)
0.101.4-1.el7
运行在以下环境
系统 fedora_EPEL_8 bzip2 * Up to
(excluding)
0.101.4-1.el8
运行在以下环境
系统 microsoft windows_10 - -
运行在以下环境
系统 microsoft windows_10 1607 -
运行在以下环境
系统 microsoft windows_10 1703 -
运行在以下环境
系统 microsoft windows_10 1709 -
运行在以下环境
系统 microsoft windows_10 1803 -
运行在以下环境
系统 microsoft windows_10 1809 -
运行在以下环境
系统 microsoft windows_10 1903 -
运行在以下环境
系统 microsoft windows_7 - -
运行在以下环境
系统 microsoft windows_8.1 - -
运行在以下环境
系统 microsoft windows_rt_8.1 - -
运行在以下环境
系统 microsoft windows_server_2008 r2 -
运行在以下环境
系统 microsoft windows_server_2012 - -
运行在以下环境
系统 microsoft windows_server_2012 r2 -
运行在以下环境
系统 microsoft windows_server_2016 - -
运行在以下环境
系统 microsoft windows_server_2016 1803 -
运行在以下环境
系统 microsoft windows_server_2016 1903 -
运行在以下环境
系统 microsoft windows_server_2019 - -
运行在以下环境
系统 opensuse_Leap_15.0 bzip2 * Up to
(excluding)
0.100.3-lp150.2.13.1
运行在以下环境
系统 opensuse_Leap_15.1 bzip2 * Up to
(excluding)
0.100.3-lp151.2.3.1
运行在以下环境
系统 sles_12 bzip2 * Up to
(excluding)
1.0.6-30.8
运行在以下环境
系统 sles_12_SP4 bzip2 * Up to
(excluding)
0.100.3-33.26.1
运行在以下环境
系统 sles_12_SP5 bzip2 * Up to
(excluding)
0.103.0-3.3.1
运行在以下环境
系统 suse_12_SP4 clamav * Up to
(excluding)
0.100.3-33.26.1
运行在以下环境
系统 suse_12_SP5 clamav * Up to
(excluding)
0.103.0-3.3.1
运行在以下环境
系统 ubuntu_14.04_lts bzip2 * Up to
(excluding)
1.0.6-5ubuntu0.1~esm2
运行在以下环境
系统 ubuntu_16.04_lts bzip2 * Up to
(excluding)
1.0.6-8ubuntu0.2
运行在以下环境
系统 ubuntu_18.04_lts bzip2 * Up to
(excluding)
1.0.6-8.1ubuntu0.2
运行在以下环境
系统 ubuntu_18.04_lts libgcrypt20 * Up to
(excluding)
2020-01-06
运行在以下环境
系统 ubuntu_18.10 bzip2 * Up to
(excluding)
1.0.6-9ubuntu0.18.10.1
CVSS3评分
8.8
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况